X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

flash player will not work?

Posted

I have downloaded and installed adobe flash player. it says is downloaded but when I try to open streaming videos it still says I need adobe flash player.. help

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Android; Mobile; rv:19.0) Gecko/19.0 Firefox/19.0

More Information

kbrosnan
  • Top 25 Contributor
  • Moderator
248 solutions 1749 answers

What video?