X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Ubuntu 12.10 Firefox 18.0.2 - text display is being over-written by smudges of colour and grey

Posted

I have an intermittent problem that text displayed on a web-page is over-written by grey and sometimes coloured smudges and lines that prevent the text from being read. The smudges and lines can diappear dependuing on movement of the mouse, but they also come back again with further movement.

For example, this problem occurred when I followed the instructions for installing the Troubleshooter add-on.

I also have several problems with Firefox 18.0.2 freezing when running on Ubuntu 12.10.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.2 r202
  • The IcedTea-Web Plugin executes Java applets.
  • The Totem 3.4.3 plugin handles video and audio streams.
  • DivX Web Player version 1.4.0.233

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

iamjayakumars
  • Top 10 Contributor
415 solutions 4920 answers

Helpful Reply

Please create a screenshot of the problem you're seeing by following the guide mentioned at How do I create a screenshot of my problem?.

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

_________________________________________________________________________________


Type about:config in URL Search gfx.direct2d.disabled change the string value to TRUE.

kornphlake 0 solutions 1 answers

I've had a similar problem with 18.0.2 on windows 7 home premium 64 bit. See the text in the areas circled. If I scroll the text off the screen then back or highlight the text it usually clears up, but will randomly deteriorate again.

Edit: I just upgraded to 19.0 and the problem persists.

Modified by kornphlake

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

Helpful Reply

If you are on Windows then try to disable hardware acceleration.


On Linux hardware acceleration usually doesn't work.

(gfx.direct2d.disabled doesn't exist on Linux)