X
Tap here to go to the mobile version of the site.

Support Forum

How do I disable Firefox from starting automatically when I restart my computer

Posted

When I restart my computer (MacBook Pro) Firefox (18.0.2) automatically starts up.

When I restart my computer (MacBook Pro) Firefox (18.0.2) automatically starts up.

Chosen solution

Try: https://discussions.apple.com/thread/3700060?start=0&tstart=0


Control-click on its Dock icon and uncheck 'Open at Login'

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Displays Java applet content, or a placeholder if Java is not installed.
  • Shockwave Flash 11.5 r502
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • DivX Plus Web Player version 2.2.1.2
  • DivX VOD Helper Plug-in
  • 5.1.10411.0
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
13073 solutions 119688 answers

Helpful Reply

See: * https://support.mozilla.org/kb/Firefox+launches+automatically+when+your+computer+starts

Question owner

Thanks for the quick response but no go.... Firefox is not listed in the login items...

Next??

Thanks for the quick response but no go.... Firefox is not listed in the login items... Next??
cor-el
  • Top 10 Contributor
  • Moderator
13073 solutions 119688 answers

Chosen Solution

Try: https://discussions.apple.com/thread/3700060?start=0&tstart=0


Control-click on its Dock icon and uncheck 'Open at Login'

Try: https://discussions.apple.com/thread/3700060?start=0&tstart=0 ----- Control-click on its Dock icon and uncheck 'Open at Login'

Question owner

That worked. Big Thanks!!

That worked. Big Thanks!!