Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

The "add exception" block isn't active

  • 2 replies
  • 1 has this problem
  • 126 views
  • Last reply by kabrewer

more options

The "add exception" block isn't active in the "I understand the risks." section of Untrusted Connection. I had to use IE to access my wireless router? Any suggestions?

I'm running Firefox 17.0.1 under Win 8.

Keith Brewer

Chosen solution

All Replies (2)

more options

Chosen Solution

hey keith, does the following article help?: Certificate contains the same serial number as another certificate

more options

This worked. Thanks!