Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

when I enter login information (for a website) and then press log on for application nothing works (but it works in explorere

  • 1 reply
  • 1 has this problem
  • 6 views
  • Last reply by ideato

more options

I have an application at www.veretekk.com

I used to be able to logon with my username and password in firefox (used it daily for ages)

However now when I enter the username and password and click log in. It just sits there and does not sign on (this is a diasaster for me since my job depends on this access)

The reason I am looking for firefox support is that if I load up internet explorer I can sign on and it works fine ??

I have an application at www.veretekk.com I used to be able to logon with my username and password in firefox (used it daily for ages) However now when I enter the username and password and click log in. It just sits there and does not sign on (this is a diasaster for me since my job depends on this access) The reason I am looking for firefox support is that if I load up internet explorer I can sign on and it works fine ??

All Replies (1)

more options

Hi affiliateautomation

try to clear cookies and cache from Tools > Clear Recent History > Time range to clear select Everything > click on Details and check Cookies and Cache > Clear Now .

also be sure you have check mark in Accept cookies from sites[ v ] and to Accept third party cookies [ v ], see : How do I change Cookie settings?

If the above does not solve the issue, try to delete the cookies.sqlite file and any cookies.sqlite-journal files in profile folder(in case cookies are corrupted), see how to do that : Remove corrupt cookies file


see also : Fix login issues on websites that require a username and password


thank you