X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

i am not able to download for my samsung galaxy ace s-5830

Posted

i am not able to download for

Chosen solution

Sorry but the Samsung S5830 Galaxy Ace has a older ARMv6 type of cpu when a ARMv7 is needed. https://wiki.mozilla.org/Mobile/Platforms/Android#System_Requirements

The good news is that Mozilla is looking to try and get ARMv6 Firefox releases in future.

There are third-party ARMv6 builds of mobile Firefox that you can try at your own risk at http://forum.xda-developers.com/showthread.php?p=25855563

Read this answer in context 2

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Linux; U; Android 2.3.6; en-us ; GT-S5830 Build/GINGERBREAD) AppleWebKit/533.1 (KHTML, like Gecko) Version/4.0 Mobile Safari/533.1/UCBrowser/8.3.0.143/145/355

More Information

James
  • Top 25 Contributor
  • Moderator
437 solutions 3156 answers

Chosen Solution

Sorry but the Samsung S5830 Galaxy Ace has a older ARMv6 type of cpu when a ARMv7 is needed. https://wiki.mozilla.org/Mobile/Platforms/Android#System_Requirements

The good news is that Mozilla is looking to try and get ARMv6 Firefox releases in future.

There are third-party ARMv6 builds of mobile Firefox that you can try at your own risk at http://forum.xda-developers.com/showthread.php?p=25855563

Modified by James