Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

In Firefox 13 I disables images in the settings. In 14 the option is gone and I can't re-enable them

  • 3 replies
  • 5 have this problem
  • 1 view
  • Last reply by jscher2000

more options

In version 13 I disabled 'load images' in the settings menu. This option doesn't seem to be available in 14, how do I re-enable this funtion? It was very useful to be able to turn this on and off.

Chosen solution

Could you try this?

Enter the address about:config and press Enter. It may appear to freeze for 10+ seconds while the list loads.

In the search box type perm and press Enter to filter the list.

Look for permissions.default.image and Reset its value or Modify its value to 1 (load all images) or 3 (load site images but block off-site images).

Does it work?

Read this answer in context 👍 4

All Replies (3)

more options

Chosen Solution

Could you try this?

Enter the address about:config and press Enter. It may appear to freeze for 10+ seconds while the list loads.

In the search box type perm and press Enter to filter the list.

Look for permissions.default.image and Reset its value or Modify its value to 1 (load all images) or 3 (load site images but block off-site images).

Does it work?

more options

That worked, than you. It is a shame that the option was removed from the menu - it is very useful for a mobile browser.

more options

It is a shame that the option was removed from the menu - it is very useful for a mobile browser.

I agree.