X
Tap here to go to the mobile version of the site.

Support Forum

In Firefox 13 I disables images in the settings. In 14 the option is gone and I can't re-enable them

Posted

In version 13 I disabled 'load images' in the settings menu. This option doesn't seem to be available in 14, how do I re-enable this funtion? It was very useful to be able to turn this on and off.

In version 13 I disabled 'load images' in the settings menu. This option doesn't seem to be available in 14, how do I re-enable this funtion? It was very useful to be able to turn this on and off.

Chosen solution

Could you try this?

Enter the address about:config and press Enter. It may appear to freeze for 10+ seconds while the list loads.

In the search box type perm and press Enter to filter the list.

Look for permissions.default.image and Reset its value or Modify its value to 1 (load all images) or 3 (load site images but block off-site images).

Does it work?

Read this answer in context 4

Additional System Details

Sites Affected

http://

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:13.0) Gecko/20100101 Firefox/13.0.1

More Information

jscher2000
  • Top 10 Contributor
8838 solutions 72234 answers

Chosen Solution

Could you try this?

Enter the address about:config and press Enter. It may appear to freeze for 10+ seconds while the list loads.

In the search box type perm and press Enter to filter the list.

Look for permissions.default.image and Reset its value or Modify its value to 1 (load all images) or 3 (load site images but block off-site images).

Does it work?

Could you try this? Enter the address '''about:config''' and press Enter. It may appear to freeze for 10+ seconds while the list loads. In the search box type '''perm''' and press Enter to filter the list. Look for '''permissions.default.image''' and Reset its value or Modify its value to 1 (load all images) or 3 (load site images but block off-site images). Does it work?

Question owner

That worked, than you. It is a shame that the option was removed from the menu - it is very useful for a mobile browser.

That worked, than you. It is a shame that the option was removed from the menu - it is very useful for a mobile browser.
jscher2000
  • Top 10 Contributor
8838 solutions 72234 answers

Helpful Reply

It is a shame that the option was removed from the menu - it is very useful for a mobile browser.

I agree.

''It is a shame that the option was removed from the menu - it is very useful for a mobile browser.'' I agree.