X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

oracle incompatibility with latest version. How do I download patch # 12877995

Posted

I tried to get into a website today and was told that my browser is not compatible with Oracle presentation programs. I googled this and was told that the new version is not, and my options were to uninstall and reinstall an older version of firefox or there may be a patch available from oralcle. i registered with Oracle but can't find patch and you have to have a work number to ask a question. i can't find a way to get a work number and don't want to uninstall firefox for fear I will lose bookmarks and passwords. Any suggestions?

Chosen solution

Patch 12877995 currently launch only for Linux, bookmark this page, if it release maybe they will write it on Updates section

Read this answer in context 0

Additional System Details

Sites Affected

http://tranprweb.itd.state.ma.us/analytics/saw.dll?Dashboard

Installed Plug-ins

  • Shockwave Flash 11.1 r102
  • Google Update
  • 4.1.10111.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • GEPlugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • Garmin Communicator Plug-In 3.0.1.0
  • BlackBerry WebSL Browser Plug-In
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.620
  • np-mswmp
  • Image Control Plugin for viewing images on Ancestry.com. Version 1.0.0.1
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Office Plugin for Netscape Navigator

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:10.0.2) Gecko/20100101 Firefox/10.0.2

More Information

Your browser is not supported by Oracle BI Presentation Services.

Question owner

Thanks. I tried to log into Oracle Support, but you need a service number and I have no idea where to get that. Just providing feedback to Oracle takes you through a list of questions which include how many service numbers you have, so I was unable to download the patch. I just want the damned patch!! I guess I will try to download the program that fools the system into thinking it's dealing with an earlier version of firefox. If that doesn't work, I will download a different browser. Thanks for the replay, I appreciate it.

Swarnava Sengupta 483 solutions 3135 answers

Chosen Solution

Patch 12877995 currently launch only for Linux, bookmark this page, if it release maybe they will write it on Updates section

Question owner

Thanks again, I appreciate the answer.