X
Tap here to go to the mobile version of the site.

Support Forum

javascript:alert(document.cookie) Does not work in firefox 7 Ubuntu 11.10

Posted

I am trying to get the DSID of a web page by typing "javascript:alert(document.cookie)" in the url bar. I am supposed to get a window with the desired output which works fine in chromium. It does nothing in firefox 7 though. Im using Ubuntu 11.10.

Thanks,

Tony

I am trying to get the DSID of a web page by typing "javascript:alert(document.cookie)" in the url bar. I am supposed to get a window with the desired output which works fine in chromium. It does nothing in firefox 7 though. Im using Ubuntu 11.10. Thanks, Tony

Chosen solution

You can find that here: Firefox > Web Developer > Scratchpad (Shift+F4)

Read this answer in context 4

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.1 r102
  • This plugin provides integration with Gnome Shell for live extension enabling and disabling. It can be used only by extensions.gnome.org
  • The Totem 3.0.1 plugin handles video and audio streams.
  • DivX Web Player version 1.4.0.233
  • The IcedTea-Web Plugin executes Java applets.
  • This plug-in detects the presence of iTunes when opening iTunes Store URLs in a web page with Firefox.

Application

  • User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:7.0.1) Gecko/20100101 Firefox/7.0.1

More Information

Swarnava Sengupta 482 solutions 3211 answers

upgrade your browser to Firefox 8 and try

upgrade your browser to Firefox 8 and try * getfirefox.com
knorretje 161 solutions 582 answers

Helpful Reply

Hello Tony
Running javascript in the url bar is mostly disabled for security reasons. You can use the new feature called Scratchpad instead.

Hello Tony<br> Running javascript in the url bar is mostly disabled for security reasons. You can use the new feature called Scratchpad instead.
cor-el
  • Top 10 Contributor
  • Moderator
13061 solutions 119607 answers

Chosen Solution

You can find that here: Firefox > Web Developer > Scratchpad (Shift+F4)

You can find that here: Firefox > Web Developer > Scratchpad (Shift+F4)

Question owner

Thanks, Scratchpad worked just fine!

Thanks, Scratchpad worked just fine!