X
Tap here to go to the mobile version of the site.

Support Forum

I have Android V.2.2.2, When I go to the market, it says that its not available for firefox. The firefox site says the min is 2.0. Why cant I get it?

Posted

OK, the question is detailed. Why cant I get it?

OK, the question is detailed. Why cant I get it?

Chosen solution

Depends on your phone. We need a phone with ARMv7 processor support. We have a lot of common phones listed at https://wiki.mozilla.org/Mobile/Platforms/Android#System_Requirements

Read this answer in context 2

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:8.0) Gecko/20100101 Firefox/8.0

More Information

kbrosnan
  • Moderator
588 solutions 3864 answers

Chosen Solution

Depends on your phone. We need a phone with ARMv7 processor support. We have a lot of common phones listed at https://wiki.mozilla.org/Mobile/Platforms/Android#System_Requirements

Depends on your phone. We need a phone with ARMv7 processor support. We have a lot of common phones listed at https://wiki.mozilla.org/Mobile/Platforms/Android#System_Requirements