Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When page opens, scrollbar appears only if I move bottom right corner of page with mouse

  • 9 replies
  • 24 have this problem
  • 247 views
  • Last reply by Hasan

more options

This started last week with Firefox 5 and continues with the upgrade to Firefox 6. Each new page that is opened in Firefox fails to show a scroll bar. By grabbing the lower right corner of the page with the mouse and moving the mouse to the right, the scroll bar appears and is usable. This "fix" is required on every new page displayed.

This condition appears similar to the condition encountered when Firefox 5 was first introduced. Then, the fix was to open appearances in Tools and choose the default setting. This fix no longer works.

Chosen solution

Troubleshooting extensions and themes

Check and tell if its working.

Read this answer in context 👍 1

All Replies (9)

more options

Make sure you are not running Firefox in Full Screen.

  • press F11 to toggle On/Off Full Screen mode
  • OR move your mouse to top-right and right-click Minimize button -> unselect Hide Toolbars and select Exit Full Screen Mode

Check and tell if its working.

Modified by Hasan

more options

Sorry, your suggestions didn't work. F11 is used to turn down the sound. I see nothing on my screen related to "minimize button", "Hide Toolbars" or " Exit Full Screen Mode."

Could it be that your references apply to a PC instead of a Mac? My computer is an iMac running OS 10.5.8.

more options

If you run Firefox in full screen mode then press F11 or Fn + F11 to toggle (Mac: command+Shift+F).

If you are in full screen mode then hover the mouse to the top to make the Navigation Toolbar and Tab bar appear. You can click the Maximize button at the top right to leave full screen mode or right-click empty space on a toolbar and use "Exit Full Screen Mode" or press F11.

Check and tell if its working.

more options

Using the command+shift+F, I was able to alternate between the full screen mode and not full screen mode. I'm experiencing the scroll bar problem when the computer is not in the full screen mode.

more options

Chosen Solution

Troubleshooting extensions and themes

Check and tell if its working.

more options

I've been experimenting with green button in the upper left corner of the page and found something interesting.

When I open Firefox 6, the page does not show the scroll bar. When I click on the green button, the page goes full screen and the scroll bar appears. Then, when I click on the green button again, the page returns to normal size and the scroll bar is still there! In other words, going through this process with the green button produces the same results (presence of the scroll bar) as using the mouse to drag the lower right corner of the page.

more options

Make sure you are not in Private Browsing mode.

-> click Firefox button and click Options -> Privacy -> History section -> Firefox will: select "Use Custom Settings for History" -> REMOVE Checkmark from Permanent Private Browsing mode -> place Checkmarks on:

1) Remember my Browsing History 2) Remember Download History 3) Remember Search and Form History 4) Accept Cookies from sites 4a) Accept Third-party Cookies -> Keep Until : select They Expire

Check and tell if its working.

more options

It took some time, but troubleshooting the extensions seems to have solved the problem. Following the instructions, one by one, I disabled the nine extensions I had and found the one that caused the loss of the scroll bar. It was the "Los Angeles Dodgers Community Toolbar 3.6.0.10. I tried to find an update, but failing that, I left it disabled. I can live without that toolbar.

I really do appreciate your help!

more options

To help other users find solutions, please return to this Thread and Sign-in to the forum with your Username and Password:

click on "Solved It" Next to the reply ABOVE that BEST solved your Question

DO NOT click "Solved It" next to this reply