X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

xxx xxxx xxxx x xxxx xxxx xxxx ,xx xxxx xxxxxxxx

Posted

xxxx xxx xxx xxxx xxxx xxx xxxx ,xxxxxx xxx xxxxxxx xx xx xxxxxxxx xxxx xxxxxx xxxxxxx xxxx !!!

Modified by cor-el

Additional System Details

Application

  • User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

More Information

Question owner

Don't upgrade to firedick 5 !!!!!!!!!!

Swapnilrustagi 19 solutions 286 answers

ALERT! ALERT! Moderators, deal with this abusing person.

You know, at Opera forums when someone posts even a little abuse like "Get this fixed you mad development team", Moderators delete your account. The same should be done with immad.