X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I have robo form. The new update can't transfer roboform to 5.0. What is the solution.

Posted

The new firefox update available states that it will not trasfer my robform everywhere add on from the old version of firefox to the 5.0 version. How do I upgrade to 5.0 and maintain my add on.

Chosen solution

See Robform for a Firefox 5 compatibility update for their Firefox add-on.

Read this answer in context 2

Additional System Details

This started when...

Before I downloaded the upgrade I was made aware that the add on wouldn't transfer.

Installed Plug-ins

  • GameTap Web Player
  • np-mswmp
  • getplusadobe15235
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 8.3.0
  • Shockwave Flash 10.3 r181
  • Retrogamer Installer Plugin Stub for 32-bit Windows
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_25 for Mozilla browsers
  • McAfee Virtual Technician plugin for Mozilla (Gecko Version: 1.8b1)
  • 4.0.60531.0
  • NPWLPG
  • Retrogamer Plugin Stub for 32-bit Windows
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

More Information

the-edmeister
  • Top 10 Contributor
  • Moderator
3201 solutions 24439 answers

Chosen Solution

See Robform for a Firefox 5 compatibility update for their Firefox add-on.

scottrohn 0 solutions 2 answers

Helpful Reply

Thsi is a bunch of BS I can not survive without the Robo Form it is impossible for me to remember all my passwords. So now what the heck am I supposed to do

the-edmeister
  • Top 10 Contributor
  • Moderator
3201 solutions 24439 answers

http://www.roboform.com/support/news

Version 7.3.2

  • Firefox 5: add support for Firefox 5.

and

Version 7.4.1

  • Adapter for Firefox 6.0.
  • Fix Enterprise license activation.

Firefox 6.0 is due to be released on 8/16.

scottrohn 0 solutions 2 answers

I have no idea what your telling me. I don't want to get Robo Form I already have it I want the Robo Form I already have I don't want to get a new version I want the one that has my passwords. A new version of Robo Form is not going to have my password. Before you released this new version of Firefox you should have nmade sure it was compatible with Robo Form Pro

Pencil11 0 solutions 1 answers

Helpful Reply

Yep what a crock, I just upgraded to the new version on FF and now my Robo Form does not work either.

I think the developers of FF should go and learn a little something about people's psychology, as people to not like major changes in their lives and this also goes for their browsers

Not only does my RF not work but they have moved and change all parts of FF to where things that use to be in the order versions are not some where else and basically you have to learn where to find these function.

I think they expect people to use the password function that they have with FF and I would say that they should stick with trying to get a browser that work correctly with the plugins

1) I guess a person has two options here remove the new version of FF and load the older version. 2) Start using Windows Explore as Robo Form works with my new Explore

I guess I will use Explore, so good by to FF hope to never see it again

the-edmeister
  • Top 10 Contributor
  • Moderator
3201 solutions 24439 answers

I think that Firefox users should learn a little about the software they are using.

  • RoboForm isn't made by Mozilla, it is made by Siber Systems. http://www.siber.com/
  • RoboForm provides a Firefox add-on to interface their program with Firefox.
  • When Firefox is updated to a new major version, RoboForm needs to update their Firefox add-on for the new version of Firefox.
  • If the RoboForm program can't check with the RoboForm website for availability of a needed update for their software, the user needs to check for a RoboForm update after a Firefox update.

Firefox has a built-in check feature during the installation of an update, which looks for updates for all add-ons from anywhere on the internet (not only the official Add-ons website), the only qualification is that updates be delivered from an HTTPS (secure) server. Evidently, RoboForm doesn't take advantage of that feature.