X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

IE will load my excite home page but Firefox won't after following all of the suggestions , enabled cookies, java script and cleared cache.

Posted

Was working fine for years until virus scan today. It will pull up the site, but not allow me to access my personal home page. Running XP on one laptop and Vista on the other. Same problem with both machines after running scan. Only problem appears to be accessing my home page on excite.com. Have enabled both cookies and java script as well as clearing cache.

Can access excite home page on both IE and Chrome.

Additional System Details

Sites Affected

http://www.excite.com/

Installed Plug-ins

  • Office Plugin for Netscape Navigator
  • np-mswmp
  • Coupons, Inc. Coupon Printer DLL
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.4"
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.3 r181
  • iTunes Detector Plug-in
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

More Information

The browser you're using is not allowing you to sign in to Excite.
Right now, your browser's settings are configured to disable cookies and/or javascript. In order to access your account, you must change your browser's settings to accept both cookies AND javascript.

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

See:

Question owner

Thanks for the suggestion.Working my way through, but no success yet. excite.com comes up but as soon as I click on "sign in", I get the error screen even though I have enabled cookies and java script.

The browser you're using is not allowing you to sign in to Excite. Right now, your browser's settings are configured to disable cookies and/or javascript. In order to access your account, you must change your browser's settings to accept both cookies AND javascript.

Question owner

Just fond the magic bullet. Thanks for the help. Had to delete and then add back in the site. Appreciate the help!

Press