X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Why isn't Firefox compatible with Southwest Airlines ticketing

Posted

I tried making a Southwest Airline reservation and it wouldn't work. When I called, the person said maybe my browser wasn't working for this site. He suggested I go the library or use someone else's computer. I haven't had this problem with any other website.

Additional System Details

Sites Affected

http://www.southwest.com/flight/?int=GNAVBOOKAIR&

Installed Plug-ins

  • Default Plug-in
  • Shockwave Flash 10.0 r32
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • 4.0.60310.0
  • Office Live Update v1.4
  • NPWLPG
  • Adobe PDF Plug-In For Firefox and Netscape
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 ( .NET CLR 3.5.30729)

More Information

the-edmeister
  • Top 10 Contributor
  • Moderator
3195 solutions 24386 answers

Have you tried a newer version of Firefox?
The version you posted here with is almost two years old, and is like 18 versions behind the latest 3.5.19 version that was released a few days ago.

Plus, Firefox 3.6 and 4.0 have been released in the meanwhile.

You can use Help > Check for Updates to get updated to the latest version of Firefox 3.5.19. Or you can select the upgrade to Firefox 4.0 from there, too; but IMO 3.5.19 should be done first to see if that problem is solved or not.

cor-el
  • Top 10 Contributor
  • Moderator
10738 solutions 96600 answers

There are other things that need your attention.

Your above posted system details show outdated plugin(s) with known security and stability risks that you should update.

  1. Shockwave Flash 10.0 r32

Update the Flash plugin to the latest version.