X
Tap here to go to the mobile version of the site.
IMPORTANT ANNOUNCEMENT: We’re going through some system changes, that may have slowed responses to your questions. If you had asked a question in the last couple of months, please re-post it and the community will help you as soon as we can. If you’ve registered after February 7th, please register again, the accounts on the previous site were not migrated to this temporary site. If you joined us before February 7, please reset your password if you have trouble logging into this temporary site.

Support Forum

How to stop pop-ups?

Posted

Every time I restart Firefox, the setting for allowing pop-ups is reset to allow them. I check the "block pop-up windows" but something is resetting it every time. I have McAfee.

Every time I restart Firefox, the setting for allowing pop-ups is reset to allow them. I check the "block pop-up windows" but something is resetting it every time. I have McAfee.

Additional System Details

This happened

Every time Firefox opened

Installed Plug-ins

  • Office Plugin for Netscape Navigator
  • Adobe Acrobat Plug-In Version 7.00 for Netscape
  • NPTURNMED
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 10.2 r153
  • iTunes Detector Plug-in
  • Picasa plugin
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • Google Update
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
14851 solutions 134606 answers
See: * http://kb.mozillazine.org/Preferences_not_saved