X
Tap here to go to the mobile version of the site.

Support Forum

Installing on Samsung Galaxy S 4g T-mob

Posted

Hi I am trying to dnload the FFOx 4 beta to my samsung galaxy S 4g

it stops the dnload saying that application is not compatible with O/S sw version 2.2.1 android

i hope there is a workaround it Thanks

Hi I am trying to dnload the FFOx 4 beta to my samsung galaxy S 4g it stops the dnload saying that application is not compatible with O/S sw version 2.2.1 android i hope there is a workaround it Thanks
Matt Brubeck 145 solutions 1390 answers

Helpful Reply

Firefox 4 Beta should be compatible with the Galaxy S 4G, but we haven't tested it yet since this phone is very new. The Galaxy S 4G meets the system requirements for Firefox (Android 2.0 or higher, ARMv7 processor, 512 MB or more of RAM).

Are you using the Android Market to download Firefox 4 Beta?

If you'd like to try a different way of installing it, you can download the APK file from here using your phone's web browser:

Firefox 4 Beta should be compatible with the Galaxy S 4G, but we haven't tested it yet since this phone is very new. The Galaxy S 4G meets the system requirements for Firefox (Android 2.0 or higher, ARMv7 processor, 512 MB or more of RAM). Are you using the Android Market to download Firefox 4 Beta? If you'd like to try a different way of installing it, you can download the APK file from here using your phone's web browser: * http://ftp.mozilla.org/pub/mozilla.org/mobile/releases/latest-beta/android-r7/multi/ * Short URL: http://bit.ly/fxmobilebeta
yusiyvie 0 solutions 1 answers

Je ne sais pas tres bien, peut-etre ce site peut vous aider http://www.revebox.com/samsung-galaxy-s-i9000_c71

Je ne sais pas tres bien, peut-etre ce site peut vous aider http://www.revebox.com/samsung-galaxy-s-i9000_c71