X
Tap here to go to the mobile version of the site.

Support Forum

I need to access a secure IE website with my new Smasung Galaxy running version 2.2.

Posted

I need to access a secure site that only supports IE6 or newer. I verified with the developer that this is the only browser that the site will run on. I loaded Firefox with the IE tab on my PC and it worked perfectly. But I need to do the same on my new Samsung Galaxy running Android 2.2 using the Firefox browser. Is this possible?

I need to access a secure site that only supports IE6 or newer. I verified with the developer that this is the only browser that the site will run on. I loaded Firefox with the IE tab on my PC and it worked perfectly. But I need to do the same on my new Samsung Galaxy running Android 2.2 using the Firefox browser. Is this possible?

Chosen solution

It is not possible IEtab uses the IE rendering engine which is not present in Android.

Read this answer in context 1

Additional System Details

Sites Affected

http://telvistar.com

Application

  • User Agent:

More Information

kbrosnan
  • Moderator
582 solutions 3846 answers

Chosen Solution

It is not possible IEtab uses the IE rendering engine which is not present in Android.

It is not possible IEtab uses the IE rendering engine which is not present in Android.

Question owner

That's it huh? Just no? Can we explore some other ideas? I tried using the Microsoft Remote Web Workplace on SBS 2003. I was able to get it connected but my inputs on the Galaxy would not interface with desktop. Any ideas how I can make it work so the user can access the website on the virtual PC desktop? Thx Mav

That's it huh? Just no? Can we explore some other ideas? I tried using the Microsoft Remote Web Workplace on SBS 2003. I was able to get it connected but my inputs on the Galaxy would not interface with desktop. Any ideas how I can make it work so the user can access the website on the virtual PC desktop? Thx Mav