X
Tap here to go to the mobile version of the site.

Support Forum

Hi. I'm using nokia N900, maemo 5. I cannot play any flash content on web... I've tried this: reinstalled adobe flash player, rebooted the phone several times and browser, my shockwave flash 9.027 add-on is activated. Help.

Posted

Hi. I'm using nokia N900 with maemo 5. Something strange has happened with my preinstalled browser. I cannot play any flash content on web... I've tried everything: reinstalled adobe flash player, rebooted the phone several times and browser, my shockwave flash 9.027 add-on is activated. On the youtube I can see just black screen, on ther web sites just a white spot for flash player... When I disable the shockwave add-on it tells me to install the latest version of flash player from adobe web site. But I don't need it, right. I have it already. Please help. Thanks.

Hi. I'm using nokia N900 with maemo 5. Something strange has happened with my preinstalled browser. I cannot play any flash content on web... I've tried everything: reinstalled adobe flash player, rebooted the phone several times and browser, my shockwave flash 9.027 add-on is activated. On the youtube I can see just black screen, on ther web sites just a white spot for flash player... When I disable the shockwave add-on it tells me to install the latest version of flash player from adobe web site. But I don't need it, right. I have it already. Please help. Thanks.

Additional System Details

Application

  • User Agent:

More Information

scoobidiver 12 solutions 285 answers

Helpful Reply

Plugins are disabled by default. There is a bug which will enable them by default and other Flash related issues:

See bug 617703.

Plugins are disabled by default. There is a bug which will enable them by default and other Flash related issues: See [https://bugzilla.mozilla.org/show_bug.cgi?id=617703 bug 617703].

Question owner

I was able to watch flash videos on any website. I suppose the engine which runs the flashplayer must be corrupted or smth. The maemo's preinstalled browser is perfect for me, but now it became useless. After I downloaded another browser - Firefox for mobile (for maemo) it tells me to install flash player. I'm sick of it... Is there any chance just to update preinstalled browser maybe or reinstall it? Thanks.

I was able to watch flash videos on any website. I suppose the engine which runs the flashplayer must be corrupted or smth. The maemo's preinstalled browser is perfect for me, but now it became useless. After I downloaded another browser - Firefox for mobile (for maemo) it tells me to install flash player. I'm sick of it... Is there any chance just to update preinstalled browser maybe or reinstall it? Thanks.
the-edmeister
  • Top 25 Contributor
  • Moderator
5420 solutions 40432 answers

Helpful Reply

nachtigall...

Maemo support issues should be posted in a Maemo support forum.
http://maemo.org/support/

nachtigall... Maemo support issues should be posted in a Maemo support forum. <br /> http://maemo.org/support/

Modified by the-edmeister

Question owner

It's fixed by itself guys... I don't know what happened. By the way flash tweak plugin didn't help me. I tried it either. I have libflashplayer.so v10.0.3 or smth like that from TexasInstruments. If you want to try it - give me your e-mail. I don't know how it had happened.I had 2 files(original one and TI file), I tried both but nothing was going on. Than I just renamed TI file to libflashplayerTI.so, so maemo system cannot recognize it as a default and set standard one, libflashplayer.so from original. I remember I launched several apps(home tutorial applet, which requires flash player and tangram game). After I didn't touch the phone for 7-8 hours. And...miracle! I'm able to watch flash videos in preinstalled browser!

It's fixed by itself guys... I don't know what happened. By the way flash tweak plugin didn't help me. I tried it either. I have libflashplayer.so v10.0.3 or smth like that from TexasInstruments. If you want to try it - give me your e-mail. I don't know how it had happened.I had 2 files(original one and TI file), I tried both but nothing was going on. Than I just renamed TI file to libflashplayerTI.so, so maemo system cannot recognize it as a default and set standard one, libflashplayer.so from original. I remember I launched several apps(home tutorial applet, which requires flash player and tangram game). After I didn't touch the phone for 7-8 hours. And...miracle! I'm able to watch flash videos in preinstalled browser!