X
Tap here to go to the mobile version of the site.

Support Forum

unable to open mozilla firefox 3.6 for linus download

Posted

After downloading Mozilla Firefox 3.6, Ican't get it to open on my netbook computer. Tell me how to solve this problem. bI need to upgrade to a newer browser for security reasons.

After downloading Mozilla Firefox 3.6, Ican't get it to open on my netbook computer. Tell me how to solve this problem. bI need to upgrade to a newer browser for security reasons.

Additional System Details

This happened

Every time Firefox opened

This started when...

After downloading the new version -- it son't open!!!!!!

Installed Plug-ins

  • Shockwave Flash 9.0 r115
  • mplayerplug-in 3.45Video Player Plug-in for QuickTime, RealPlayer and Windows Media Player streams using MPlayer JavaScript Enabled and Using GTK2 Widgets
  • The Adobe Reader plugin is used to enable viewing of PDF and FDF files from within the browser.
  • Java(TM) Plug-in 1.5.0_10

Application

  • User Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

More Information

the-edmeister
  • Top 25 Contributor
  • Moderator
5411 solutions 40301 answers

Helpful Reply

Exactly which Linux distribution (distro) and version are you running?
Most distros that included Firefox 2.0.0.x don't have the packages necessary to run a Firefox 3.0+ version.
http://www.mozilla.com/en-US/firefox/system-requirements.html

For example, the version of Xandros Linux (from early 2007) that Asus was using on the EeePC netbook doesn't have the GTK package needed to run Firefox 3+ versions, you need to update it. See this:
http://forum.eeeuser.com/viewtopic.php?id=41815
or this:
http://wiki.eeeuser.com/howto:installfirefox3?s=firefox

When I decided that I wanted a newer version of Firefox on my EeePC 900, I did that procedure but Xandros ran like a dog with Firefox 3.5 (at that time). Eventually, I replaced the Xandros OS with Ubuntu 10.4, which included Firefox 3.6, and my EeePC netbook runs better than it ever did with Xandros and Firefox 2.0.0.14 .

Exactly which Linux distribution (distro) and version are you running? <br /> Most distros that included Firefox 2.0.0.x don't have the packages necessary to run a Firefox 3.0+ version. <br /> http://www.mozilla.com/en-US/firefox/system-requirements.html For example, the version of Xandros Linux ''(from early 2007)'' that Asus was using on the ''EeePC'' netbook doesn't have the GTK package needed to run Firefox 3+ versions, you need to update it. See this: <br /> http://forum.eeeuser.com/viewtopic.php?id=41815 <br /> or this: <br /> http://wiki.eeeuser.com/howto:installfirefox3?s=firefox When I decided that I wanted a newer version of Firefox on my EeePC 900, I did that procedure but Xandros ran like a dog with Firefox 3.5 (at that time). Eventually, I replaced the Xandros OS with Ubuntu 10.4, which included Firefox 3.6, and my EeePC netbook runs better than it ever did with Xandros and Firefox 2.0.0.14 .