Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Problem using FlickR

  • 4 replies
  • 26 have this problem
  • 16 views
  • Last reply by cor-el

more options

When using the 'Action' drop down tab on FlickR to view a larger size of a photo, I now just get two spooling dots instead of the list of actions. This did not happen before I installed the 3.6 latest upgrade this morning. I am running WIN XP on Comcast.

Chosen solution

Did you try the suggestions in the other thread?

http://www.flickr.com/help/forum/en-us/72157625148033605/

Read this answer in context 👍 0

All Replies (4)

more options

Have seen similar posts on the FlickR site itself , example: I'm posting this, because the current title of another forum thread: "[acknowledge issue-fixed]Share this button" gives me the feeling that the Flickr staff may incorrectly assume that issues regarding the "Share this" and the "Action" functions in Flickr have been resolved and as a result of this assumption may no longer be reading new comments in the aforementioned forum thread that can be found at:

www.flickr.com/help/forum/en-us/72157625137034951/

Since yesterday, I have been experiencing problems with Flickr. When I click onto Actions or Share in my Photostream, the blue and pink Flickr balls appear and then get stuck in rotation mode. I experienced these problems in Firefox 3.6.11 and in Firefox 3.6.12. Clearing the cache, restarting Flickr and disabling add-ons hasn't solved anything.

In several threads (including the one that can be accessed by clicking the above link) other Flickr users (mostly, but NOT exclusively, Firefox users) have made it clear that they too are still experiencing problems with the Actions and Share this functions, so it appears that the issue isn't fixed (for everyone) yet. Posted at 7:56AM, 30 October 2010 PDT

more options

Chosen Solution

Did you try the suggestions in the other thread?

http://www.flickr.com/help/forum/en-us/72157625148033605/

more options

Yes, finally fixed it by going to congfig: about.dom ,etc. and setting the one line to true per the thread. Was this a Mozilla issue?

more options

If you didn't disable that setting yourself then an extension or some security software may have changed it.