X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Plugin Finding Service Error We've encountered an error. Please try your request again later. Retry Happens on both my machines at home. have satellite service 512k. What do I need to do?

Posted

when asking mozilla to check for updates for plugins, receive

Plugin Finding Service Error

We've encountered an error. Please try your request again later.

Additional System Details

Installed Plug-ins

  • getplusplusadobe16291
  • E-centives Coupon Activator
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.0"
  • Shockwave Flash 10.1 r85
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.8.612
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_21 for Mozilla browsers
  • 4.0.50917.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Updater pluginhttp://pack.google.com/
  • Google Update
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10 GTB7.1 ( .NET CLR 3.5.30729)

More Information

cscheuble 0 solutions 1 answers

Needed to enable mozilla.org on the NoScript settings.

See Post [http://support.mozilla.com/hy-AM/ques.../755849?s=cache&as=s]

Bpup 0 solutions 1 answers

Just to clarify, you probably already have "mozilla.com" and "mozilla.net" already allowed in NoScript but "mozilla.org" seems to be an entry that you have to manually enter and allow.

tmflorio 0 solutions 6 answers

This is not a minor problem. It's the core of the whole product. Listing of this problem all over the net for months

No one is going to help. Just goes to show .. you get what you pay for.

Pay nothing .. Get nothing..

patgirl864 0 solutions 1 answers

I've been getting this error for over 2 weeks. Have tried everything I've seen suggested and still no luck. Cleaned cache and cookies, went directly to site instead of using buttons to plugin info page, you name it, I've tried it. I'm getting tired of seeing the notice that "some plugins used on this page are out of date" on almost every page that I visit.