X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

firefox prevented this page from automatically reloading ... How can I fix this?

Posted

I use firefox with my earthlink account. When the earthlink browser page loads .. and for that fact, when most pages load, a bar appears that says "Firefox Prevented this Page from Automatically Reloading." on the far right side of the bar is a Box " ALLOW" and the Red "X" Box. When I click Allow, for about 20 to 30 seconds the bar is gone, but then slowly comes back. When I click the Red X ... it leaves and does not come back until I do something using the right mouse button or the enter key!

Additional System Details

This happened

Every time Firefox opened

This started when...

Months ago

Installed Plug-ins

  • getplusplusadobe16263
  • ActiveX Container Plugin
  • Adobe ESD Version Manager 2.0
  • ActiveTouch General Plugin Container Version 103
  • Centra Updater Plugin: 7,5,4,1
  • E-centives Coupon Activator
  • 6.0.12.709
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.4"
  • Shockwave Flash 10.1 r82
  • iTunes Detector Plug-in
  • 4.0.50524.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • RayV Plugin
  • Google Update
  • Next Generation Java Plug-in 1.6.0_18 for Mozilla browsers
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 ( .NET CLR 3.5.30729)

More Information

I went through the "TOOLS" "Connections" Settings -Configure Proxies to access the internet. I have tried every option ... rebooting and the difficulty continues.

cor-el
  • Top 10 Contributor
  • Moderator
10738 solutions 96600 answers

Helpful Reply

See: Tools > Options > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

See: Advanced settings for accessibility, browsing, system defaults, network, updates, and encryption

See also: http://kb.mozillazine.org/accessibility.blockautorefresh

groost 0 solutions 1 answers

Problem here. "Warn" and "Silently Prevent" are different things.

I use the USGS website for getting map information. At some point the way FF changed the way it "warns" me that a page is trying to automatically reload from displaying a banner to simply preventing it--causing the page to appear to take forever to make the data available for download.

Suspicious that "it should have been done long before now," I finally hit on the idea of "Reloading" the page and the "warning" banner appeared, allowing me to give permission.

However, this was after several days of thinking something had happened to the load on the mapdata server.

Modified by groost

sinamen 0 solutions 2 answers

I guess since the option is checked, you're supposed to un-check it. It worked!

brucelangston 0 solutions 3 answers

Helpful Reply

I'm interested in allowing only certain pages to reload automatically. I don't want to disable the message, "Firefox prevented this page from automatically loading," I want to disable the blocking action for selected sites.

Modified by brucelangston

gerryc 0 solutions 1 answers

I want to block being automatically redirected, but not block automatically reloading a page.

Did you get a solution to this problem?

Mewsicat 0 solutions 1 answers

Yep, it worked for me too. Thanks

cor-el
  • Top 10 Contributor
  • Moderator
10738 solutions 96600 answers

The setting in "Tools > Options > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting.

See also: