X
Tap here to go to the mobile version of the site.

Support Forum

being a root user, not able to launch "fennec" through command line on N900?

Posted

I have installed fennec browser from firefox website. I am able to launch fennec browser through Menu & clicking on firefox icon. and absolutely working fine.

Whereas When I tried to launch the same fennec through command line from X-terminal. it executes and comes out no error messages nothing and still the browser will not be launched. Surprisingly!! the above problem happens only as root user(I mean "sudo gainroot" on N900 X-terminal). Fennec launches well with normal user login. But i need it as a root user to perform it. Help would be greatly appreciated.

I have installed fennec browser from firefox website. I am able to launch fennec browser through Menu & clicking on firefox icon. and absolutely working fine. Whereas When I tried to launch the same fennec through command line from X-terminal. it executes and comes out no error messages nothing and still the browser will not be launched. Surprisingly!! the above problem happens only as root user(I mean "sudo gainroot" on N900 X-terminal). Fennec launches well with normal user login. But i need it as a root user to perform it. Help would be greatly appreciated.

Additional System Details

Application

  • User Agent:

More Information

the-edmeister
  • Top 25 Contributor
  • Moderator
5395 solutions 40084 answers

Try the Firefox Mobile support forum. http://mobile.support.mozilla.com/en-US/kb/

Try the Firefox '''Mobile''' support forum. http://mobile.support.mozilla.com/en-US/kb/