Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox keeps me logged in to everything and I don't want it to....how can I change this?

  • 1 reply
  • 22 have this problem
  • 84 views
  • Last reply by cor-el

more options

Before today (when I updated FF) whenever I would close FF browser it would log me out of everything I was logged in to (ie. gmail, FB, Hotmail etc.) which is the way that I like it. However since updating my browser it keeps me logged in to everything, I have changed all of my settings so that everything is supposed to be cleared when FF closes but it doesn't change anything I am still logged in to all the sites. How do I change this back?

All Replies (1)

more options

"Clear the Cache": Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now" "Remove the Cookies" from sites causing problems: Tools > Options > Privacy > Cookies: "Show Cookies"

If clearing the cookies doesn't help then it is possible that the file cookies.sqlite that stores the cookies is corrupted. You can rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete cookies.sqlite-journal and cookies.txt, if they exist, in the Profile Folder in case cookies.sqlite got corrupted.

See Fix login issues on websites that require a username and password (Remove corrupt cookies file) - See also http://kb.mozillazine.org/Websites_report_cookies_are_disabled (Other Solutions)