X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

keep getting Mozilla Firefox (not responding) arrow takes 40 sec. to move same with scrolling....tried safe mode...still not working

Posted

zzxc suggested safe mode....tried it but still get the same not responding and SLOW arrow commands...loading circle showing before moving arrow.

This happened

Every time Firefox opened

== a week or so

Chosen solution

Does this happen when you open up Firefox or when you go to specific websites? Also do you know if you have enough RAM? You can click Control(Ctrl), Shift and Escape(esc) at the same time and click performance when the new window opens up. If the bottom bar is low that means you do not have enough RAM to run Firefox properly.

Read this answer in context 11

Additional System Details

Installed Plug-ins

  • -npunagi2
  • Adobe PDF Plug-In For Firefox and Netscape
  • npdnu
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • Shockwave Flash 10.0 r42
  • iTunes Detector Plug-in
  • 4.0.50524.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Update
  • Java Plug-in 1.6.0 for Netscape Navigator (DLL Helper)

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6 ( .NET CLR 3.5.30729; .NET4.0C)

More Information

petercoti 1 solutions 5 answers

Chosen Solution

Does this happen when you open up Firefox or when you go to specific websites? Also do you know if you have enough RAM? You can click Control(Ctrl), Shift and Escape(esc) at the same time and click performance when the new window opens up. If the bottom bar is low that means you do not have enough RAM to run Firefox properly.

Question owner

I have the same problems. It takes forever to start up. This started occurring this last week. I usually just open Safari instead, which loads very quick. About 30 seconds later Firefox opens. I like firefox, but I will switch if this isn't fixed. I'm actually starting to like Safari.

BTW, I have a fast computer with a lot of RAM. Everything else on my computer is very snappy.

totaljustice 0 solutions 5 answers

This happens every time I use Firefox. It doesn't matter what website I use. This is ridiculous!!!! There are a lot of people with this problem. I also disabled all the add ons which was useless. Which brings a new question. I have multiple versions of Java installed. How do I get rid of all but the most recent when the uninstall buttons are greyed out?

goose 0 solutions 3 answers

I HAD the same problem after I got rid of the Google redirect bug. I disabled the add-ons and everything is back to normal. Try downlaoding Hitman Pro 3.5 to find any other problems you have.

drquine 0 solutions 1 answers

I have the same problem. Very slow startup of FireFox on a 6 month old computer with at least 35% unused memory. Sometimes Firefox does not start at all, just adds another instance to the Task Manager process list. Rebooting the computer solves the problem - but is a step backwards to move ahead. Not experiencing this problem with other applications.

totaljustice 0 solutions 5 answers

Yippeee!!!!!!!!!!!! I solved the issue!!!! I didn't know what the hell Windows defender was. I have F-Secure antivirus that I pay for through my ISP because I like it and never realized that this Defender was running as well. I think the problem was due to two antivirus programs running at the same time because when I disabled the Defender I haven't had the problem since. I hope this works for you guys....totaljustice out!!

Qwelldrin 0 solutions 2 answers

Hi Running windows 7 32bit, physical memory used 39% of 2GB. (Netbook) Running intel Atom. Firefox takes around 2minutes to start first time. Disabled all addins and restarted the machine. Firefox takes around 2 minutes to start. Often end up hitting the start multiple times believing it not to have started. Ok so I open IE and it opens in under 30seconds with all Addons enabled.

Firefox issue on this PC has been like this now for around 2 months. Will be moving away from firefox unless this is fixed much prefer Firefox over IE. I have read many many readers are having a startup problem with firefox.

Also recently the scroll down and across hang with a "Waiting" Circle before they react. It cannot be the loading of the page because I experience the same problem if I zoom in on a all ready loaded page and try to scroll.

Modified by Qwelldrin

ExTex 0 solutions 1 answers

Core2 Duo running WinXP Pro 32bit, 3 gigs mem, 28% used, over 200 gb HD space available. Firefox began to get slower and slower to load about 6 months ago - now it sometimes takes over a minute! I've tried disabling various other programs, including Defender - no help. Safe mode equally slow. I will NOT disable my Security Suite or firewall (Trend Micro)!

Occasional lockups after it does load - videos seem to "lose frames" sometimes (I have a fast cable connection - over 250 mb/sec download) and "N" wifi home network). IE doesn't act like this - it's fast to start and never hangs. Videos are clear and clean - none of the problems I have with Firefox.

Come on, Mozilla guys! You're losing your edge...

Trevor 0 solutions 1 answers

Iam having te same problem, B....y slow to start up frustrating have tried everything . is there any one out ther that can offer any sugestions

RRB1 0 solutions 1 answers

I also had this lockup type issue. I think I posted about it (but am unable to locate it now)... However, I believe my specific issue has been resolved. My ISP provides a firewall/virus scan/spam catcher utility. This util in addition to previous mentioned items has a browser protection setup.

I had a total of 3 add-ons running: Mozilla Firefox browser protection add-on (1.10) . Microsoft .NET Framework Assistant (1.2.1) . Java Console add-on (6.0.22) .

I disabled the Microsoft .NET Framework Assistant 1.2.1 add-on as well as the Java Console add-on (6.0.22); then disabled the browser protection toolbar . With everything off, I tried for an hour to get the very frequent 'Not Responding' message to re-occur. It did not. Testing one (and one only) at a time, I found that whenever the Browser Protection Toolbar v1.10 was active, I received the 'Not Responding' message. I re-activated the Java Console 6.0.22 and the Microsoft .NET (but no Browser protection add-on 1.10. I did not see the 'Not Responding' message re-occur.

There appears to be a conflict between the two browser protection setups. The one that I use from the ISP is from a group called f-secure.

I hope this helps.

Modified by RRB1

Krostog 0 solutions 3 answers

I had the same problem as well (though much worse,on Firefox Beta 11, but it is not the beta's fault, as i switched versions several times and kept the problem). A possible cause can be Mcafee, which can be easily fixed by changing the security level of firefox from "Outgoing Access" (badly translated from dutch to english, my apologies for that)", which only lets programs send information, and not recieve, to "full access" which lets programs recieve information as well.

Do note that this may make your computer somewhat more vulnerable, so either look if the cause is something else, or take the chance.

Modified by Krostog

missy873 0 solutions 1 answers

I get this same problem when rebooting the computer or even when I first turn it on. Hasn't anyone found a solution yet? This is crazy. There's no reason something like this should be happening as frequently as it does,

andremassa 0 solutions 5 answers

Helpful Reply

After upgrading to FF4 this "Not responding" stared . I upgraded to FF5 and i think i got worse. I have a core2duo 3G ram and plenty of space in my HD , win 7 32 bits. I've scanned my PC and no virus or malware found. It doesn't matter how many tabs i'm loading, and even with 50%ram free FF5 hangs all the time and takes more than a minute do work again. This is for sure a Firefox bug since version 4.0. Should have kept 3.6 that worked fine. Now the only solution is to use Chrome that works fine even with 20 Tabs loaded. I really like FF style and addons but it's impossible to use it.

Begbie 0 solutions 1 answers

Firefox often claims that this problem is caused by incompatible add-ons. I disabled them all and the problem still occurred.

I update links on a Forum in real time and Firefox has become unusable. With regret I am switching to Chrome.

pittsy2004 0 solutions 5 answers

I had this same issue and solved it. The problem was a registry error. Follow the instructions below to resolve it.

Go to 'Run' and open 'cmd' • Type 'netsh' in command console then press enter • Then type 'winsock' and press enter and then type reset • Restart Your PC

• Problem Is Solved :)

FirefoxUsername 0 solutions 1 answers

I started having this problem with FF4. I rolled back to FF3.5 and have been using it since. I decided to try FF7 today and still get this problem.

Edit:

Fixed it!

I uninstalled FF again but this time I told it to delete my settings during the uninstall (this probably deletes the profile which may have been corrupted).

Then I went into the Mozilla folders in My Documents, Users, and Program Files to search for anything left behind. The only thing left was in Program Files/Mozilla in the Extensions and Add-Ons and I deleted everything there. (Could have been one of those things causing it)

Then I re-installed.

Modified by FirefoxUsername

theonlyauntikrist 0 solutions 1 answers

Pittsy2004, this solution did NOTHING for my hang problem. Sorry. I also do not understand why hanging and not responding are still big problems for Firefox to tackle and take care of. This issue has been present in FF for YEARS! Newer versions and older versions both do this and removing all the add-ons has done nothing to help. I hate to have to give up FF, but I am running out of options!

Modified by theonlyauntikrist

zgasser 0 solutions 2 answers

Helpful Reply

me too !

but it only started happening just after the latest update,

and of course firefox can not expect people to remove their security, windows defender nor firewalls in order to use their products - that's silly.

so now,when i finally get frustrated, i have to use chrome or IE

... actually it just happened right now so I am off to chrome

hooroo

geniuzgrost232 1 solutions 3 answers

Hmmm... I believe some already have this solution... But, I want to re-post the solution i found in case somebody missing the solution to this problem...

Okay, The issue(correct Me if i'm wrong) : When you open mozilla firefox, surf for 2-3minutes and then the freezing/not responding will occur every 3 minutes or less. It say not responding, if you wait, it will take 30second - 2 minutes then it will be fine again.

If this is your issue, I have working solution.

Don't try to Install/Uninstall/Reinstall/Change version as it will be useless for this case.

The solution is actually must change the PROFILE. How to change the profile...? For Complete guide, I'm suggesting you Read this blog post as it contain screenshot or picture to aid you rather than a mere writing guide.

Note : Sometime Registry Fix may solve this problem, and disabling add-ons also may help. But, If you think you already try all method possible and has no luck, This might help you as I already confirm it. And it works most of the time.. 99.99%.

Read here : Fix Not Responding Mozilla Firefox or Change Mozilla Firefox Profile.

Modified by geniuzgrost232

debbiejmiller 0 solutions 1 answers

I am on a Mac and ever since I updated to the newest Firefox version I've been unable to open it. I keep getting 'not responding' errors. I switched to Firefox as it was more compatible with my online graduate course blackboard than Safari and Safari was constantly crashing on me which wasn't helpful if you're in the middle of taking an exam online. I have two computers and the same problem with both. I just downloaded Chrome and for the most part it seems to work fine though I can't get it to open some pages and it claims many secure sights I've been using are not secure including my online graduate degree program.