Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

The loading bar at the bottom of my browser has disappeared and I want to reinstall or reactivate it. How do I do this please and what is this bar called? I use the lastest version of Firefox 3.6.3 and Windows XP.

  • 4 replies
  • 84 have this problem
  • Last reply by TXGuy

more options

The loading bar at the bottom of my Firefox browser has suddenly disappeared and I want to reinstall or reactivate it. How do I do this please and what is this bar called? I use the latest version of Firefox 3.6.3 and Windows XP. I have many add ons and I usually automatically install the recommended updates. This problem has never happened before and switching my browser on and off again does not solve the issue.

This happened

Every time Firefox opened

== I am not sure why this suddenly happened. I think it may have been after my usual updates but I am not sure if that has anything to do with it at all.

All Replies (4)

more options

Loading Bar? Maybe the URL/address bar where you type sites you want to go to (like See Navigation Bar below. You may also need to see the first item "Can't see the Menu Bar".

Can't see the Menu Bar (File, Edit, View, History, Bookmarks, Tools, Help)? Turning the Menu Bar on and off is a new feature in version 3.6. (Linux & OSX see: Restore the Menu bar in Firefox ) Windows Method 1. Hold down the key and press the following letters in this exact order: V T M Windows Method 2. Press and release the key. The Menu Bar will be displayed; then choose ~~red:V~~iew > ~~red:T~~oolbars and click on ~~red:M~~enu Bar. The Menu Bar should now be displayed permanently, unless you turn it off again using View > Toolbars. Check mark = displayed, NO check mark = not displayed. See:

Navigation Toolbar, Bookmarks Toolbar and other Toolbars under View > Toolbars. Clicking on one of them will place a check mark (display) or remove the check mark (not displayed).

To display the Status Bar, View, then click Status bar to place a check mark (display) or remove the check mark (not displayed).

Full Screen mode

Also see: Back and forward or other toolbar buttons are missing Customize Firefox controls, buttons and toolbars

You can un-install the Mozilla ActiveX control as Firefox no longer uses it and hasn't since, as I recall, version 2. See: ActiveX

To remove Tools > Add-ons > Extensions, click on the item, click Uninstall, click Restart Firefox in the Extensions window.

Other Issues: ~~red:You have installed plug-ins with known security issues. You should update them immediately.~~

Install/Update Adobe Flash Player for Firefox (aka Shockwave Flash): your ver. 10.0 r45; current ver. 10.1 r53 (important security update 2010-06-10) ~~red:Check your version here~~: See: Updating Flash -use Firefox to download and SAVE to your hard drive (save to Desktop for easy access) -exit Firefox (File > Exit) -check to see that Firefox is completely closed (Ctrl+Alt+Del, choose Task Manager, click Processes tab, if "firefox.exe" is on the list, right-click "firefox.exe" and choose End process, close the Task Manager window) -double-click on the Adobe Flash installer you just downloaded to install/update Adobe Flash -when the Flash installation is complete, start Firefox, and test the Flash installation here:

more options

That bar at the bottom is called Status Bar>: View > Status Bar --- It is also possible that the screen is too wide or too high and that the scroll bars fall off. Open the system menu via Alt+Space and see if you can resize that window. If that works then close Firefox to save that setting. See also .......... Window sizes and positions are stored in localstore.rdf in the Profile Folder.

Delete localstore.rdf or rename to localstore.rdf.sav in the Profile Folder to test if the file is corrupted. See

more options

Thank you so much for the effort of all of that!

I found out that opening up another instance of Firefox through "run" on the Windows start menu gave me a new browser with the status bar active. I realise that switching on and off my PC will probably now bring up that instance rather than the last one with the fault. I will close the faulty instance down first and leave the new correct instance on before shutting down. I went here to work it out and did nothing but load a new browser:

There was no need to do anything else suggested through that link.

Obviously some setting or page or option switched it off I suppose. I remember pressing Alt with some letters by mistake earlier on and reading your post above made it clear I could have pressed on another setting through Firefox's menu system.

I also went to Tools > Options > Content > Enable Javascript > Advanced and I unchecked the hide status bar option and that didn't seem to correct anything.

I am pleased I found the solution with you TXGuy! If I have any further problems, I will be sure to come back here for some help. You have been great. Thanks!

more options

Wow Thank you cor-el! That also helps me understand more about this. Now I can name the bar correctly and it made it easier when I saw what you wrote earlier on to go find a solution myself. This has been invaluable and I really appreciate the online live help!! It is truly amazing and you have been such a great help :-)