Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Everytime I load upgraded Firfox 3.6.6 I get an error message saying the new version does not accept the proxy setting.

  • 6 replies
  • 21 have this problem
  • Last reply by Morbus

more options

Every time I load the newest version of Firefox 3.6.6 it says it is not accepting the proxy setting. Since I've never had a problem like this, I don't know how to correct it.

This happened

Every time Firefox opened

Chosen solution

I have upgraded to 3.6.6 today. After installation, I am unable to open any webpage except locally saved files. How can I solve this problem?

Read this answer in context 👍 0

All Replies (6)

more options

Hello Wesley.

Can you please provide me with a screenshot of the error message?

more options

Chosen Solution

I have upgraded to 3.6.6 today. After installation, I am unable to open any webpage except locally saved files. How can I solve this problem?

more options

In Firefox 3.6.4 the default connection settings have been changed to "Use the system proxy settings". See "Connection settings": Firefox can't load websites but other browsers can

You can find the connection setting here: Tools > Options > Advanced : Network : Connection If you do not need to use a proxy to connect to internet then select No Proxy

more options

I have already changed the settings to No proxy, still it doesn't work. The refresh button seems to be disabled for every webpage url which I enter in the address bar. No page is displayed.

more options

It's possible that you are having a problem with some Firefox add-on that is hindering your Firefox's normal behavior. Have you tried disabling all add-ons (just to check), to see if Firefox goes back to normal?

Whenever you have a problem with Firefox, whatever it is, you should make sure it's not caused by one (or more than one) of your installed add-ons, be it an extension, a theme or a plugin. To do that easily and cleanly, run Firefox in safe mode (don't forget to select Disable all add-ons when you start safe mode). If the problem disappears, you know it's from an add-on. Disable them all in normal mode, and enable them one at a time until you find the source of the problem. See this article for information about troubleshooting extensions and theme and this one for plugins.

If you need support for one of your add-ons, you'll have to contact its author.

more options

A possible cause is security software (firewall) that blocks or restricts Firefox without informing you about that, maybe after detecting changes (update) to the Firefox program. Remove all rules for Firefox from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox. See Configure firewalls so that Firefox can access the Internet and