Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

email from one aprticular adress have strated to disapear from inbox

more options

The last couple of days emails from one particular adress (mail send from or generated in our membershipsystem) have started to disapear from my inbox.

I'm not aware that any updates have been done since when it worked.

The mail shows in the inbox for maybe 5-10 sec and then puff without me doing anything or if I click away from inbox and back it's gone

I have checked my spam, the trash and my filters and I have done a search. Even ended up deleting my filters, to be sure.

I have made sure the email adress is not on any spam list. I even tried to make a filter where it would copy the mail to another folder to see if it would stay there (it didn't get copied).

The mail is also gone when I check directly on the webmail with my mail provider.

On my thunderbird I have three different email accounts from the same email provider. I tried sending the same mail to two of my accounts at the same time form this particular emailadress (I can acces the membershipsystem and send / generate mails from there). The mail was recieved and stayed on one account but not the other.

I'm running out of things to try - please help me.

The last couple of days emails from one particular adress (mail send from or generated in our membershipsystem) have started to disapear from my inbox. I'm not aware that any updates have been done since when it worked. The mail shows in the inbox for maybe 5-10 sec and then puff without me doing anything or if I click away from inbox and back it's gone I have checked my spam, the trash and my filters and I have done a search. Even ended up deleting my filters, to be sure. I have made sure the email adress is not on any spam list. I even tried to make a filter where it would copy the mail to another folder to see if it would stay there (it didn't get copied). The mail is also gone when I check directly on the webmail with my mail provider. On my thunderbird I have three different email accounts from the same email provider. I tried sending the same mail to two of my accounts at the same time form this particular emailadress (I can acces the membershipsystem and send / generate mails from there). The mail was recieved and stayed on one account but not the other. I'm running out of things to try - please help me.
Attached screenshots

Chosen solution

I have fixed this issue

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

I have fixed this issue

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.