Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Password problem

  • 14 replies
  • 6 have this problem
  • 45 views
  • Last reply by pauly_c

more options

Suddenly today my Thunderbird email account on my desktop won't send or receive mails until I enter the password. When I add in the correct password it doesn't accept it but just comes back asking for it again. I suspect it is best to change my password but don't know how to do that. Incidentally the account is working fine on my phone and tablet with the same password but not on my desktop. Can anyone help? Thanks.

Suddenly today my Thunderbird email account on my desktop won't send or receive mails until I enter the password. When I add in the correct password it doesn't accept it but just comes back asking for it again. I suspect it is best to change my password but don't know how to do that. Incidentally the account is working fine on my phone and tablet with the same password but not on my desktop. Can anyone help? Thanks.

Chosen solution

I would suspect it is best to turn your computer off, make a cup of coffee, and then try again.

It would be almost impossible to you to change your password with your provider and achieve anything useful in this scenario unless you are unable to log into their webmail service using your web browser and your phone and tablet are also having issues with the password.

If giving you system a cold reset does not help. try disabling your antivirus.

Read this answer in context 👍 1

All Replies (14)

more options

Chosen Solution

I would suspect it is best to turn your computer off, make a cup of coffee, and then try again.

It would be almost impossible to you to change your password with your provider and achieve anything useful in this scenario unless you are unable to log into their webmail service using your web browser and your phone and tablet are also having issues with the password.

If giving you system a cold reset does not help. try disabling your antivirus.

Helpful?

more options

Hi Matt Thanks for taking the time to respond. Switching it off and leaving it overnight hasn't solved the problem unfortunately. Just discovered, however, that although new genuine mail coming to my email address isn't appearing in my inbox but that there was about a dozen scam emails in my junk box this morning so obviously something is getting through. Did that offer any clue as to what the problem could be? Mike

Helpful?

more options

Matt All of sudden it sorted itself. Again thanks for your input.

Helpful?

more options

This started a couple of days ago on all my accounts (about six). Constantly hitting 'Retry' eventually gets it to accept the password without re-entering anything, but something has definitely changed recently. It shouldn't be necessary.

Helpful?

more options

Thanks Pauly. reassuring to know that I am not the only one and that it is not something stupid I have done!

Helpful?

more options

And something else - this seems to only be affecting outlook/hotmail accounts, not gmail.

Helpful?

more options

I, too have Mike's problem and it all started after the "upgrade" on 25 January.

Thunderbird launches, asks me to put in a password, which I do. It then rejects that password and asks me to try again which becomes a constant jerk circle.

I can actually send messages but nothing has come in since 3.24AM on the 25th.

At This stage i am seriously considering parting ways with this programme.

PS: Glory be!! Thunderbird has just woken up and downloaded 2 days worth of messages so maybe, the gremlins have been purged from the system.

By The Way, my provider is Outlook and I wonder if the trouble stems from Microsoft. Lately their upgrades seem designed to cause glitches with any third party software

Modified by Colin b

Helpful?

more options

Hi Colin Thought it was solved but problem as recurred today. Yes it does seem to be Outlook only as Gmail is working fine. Guess I will just have to hope it sorts itself out.

Helpful?

more options

Mine now appears to be working properly but on startup it still throws up the "unable to connect...." litany for eash of my 3 addresses. if I close the boxes by using the x that gets rid of them .

Thunderbird definitely seems to be getting a bit glitchy lately.

Modified by Colin b

Helpful?

more options

I've been having the same problems for three days. Made many attempts to log in, to no avail. Unfortunately, I uninstalled Thunderbird to do a reinstall. I now have the following problem: my PC has been upgraded from Windows 7 to Windows 10. Installer now shows that the system requirements do not meet (supposedly I have Windows 7 version). In reality I have all the requirements for Thunderbird. (Thunderbird on this PC and second PC for 6 years). Can you help me.

Yours sincerely, Hans

Helpful?

more options

Just pressing 'Retry' several times for each account seems to clear it. I suspect the issue will be resolved in a week or so. That's normally what happens.

Helpful?

more options

Sorry Hans but I am not technically gifted to answer your query. Perhaps you should start a new post particular to your problem as my situation arose suddenly without involving any change in the Word operating system or altering Thunderbird. I am still having a problem although I am able to receive and send emails from my outlook account by doing as pauly_c suggested by constantly pressing the retry button.

Helpful?

more options

Today, the issue seems to have resolved. It did not occur when I booted up. Might be a one-off, or hopefully is now fixed, as I suspected.

Helpful?

more options

pauly_c said

Today, the issue seems to have resolved. It did not occur when I booted up. Might be a one-off, or hopefully is now fixed, as I suspected.

Yes, definitely fixed now.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.