Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Need help I have missing folders in moved directory

  • 10 replies
  • 0 have this problem
  • 13 views
  • Last reply by dow

more options

I had an issue with one of my domain emails hosted at ionos so I removed one of my domain accounts and reinstalled it I let is set up with default storage diorectory user/appdata and so on then went to sever settings and changed the local directory to the hard drive my other emails are stored on the only thing is I'm missing all the folders in the directory but my emails are still working. does any one know how I can fix this as I said I have already tried to remove the account and reinstall it and it still come up the same i have included an image of both accounts hosted at ionos not that that should make a differance where its hosted just that they should look the same in the directory!. thanks to any one who could shed some light on this. as you can see there are folders in one but theri missing the ones on the right. shame there is no little app from mozilla that can fix issues like this in thunderbird it would solve so many little issues that seem to pop up now and again.

I had an issue with one of my domain emails hosted at ionos so I removed one of my domain accounts and reinstalled it I let is set up with default storage diorectory user/appdata and so on then went to sever settings and changed the local directory to the hard drive my other emails are stored on the only thing is I'm missing all the folders in the directory but my emails are still working. does any one know how I can fix this as I said I have already tried to remove the account and reinstall it and it still come up the same i have included an image of both accounts hosted at ionos not that that should make a differance where its hosted just that they should look the same in the directory!. thanks to any one who could shed some light on this. as you can see there are folders in one but theri missing the ones on the right. shame there is no little app from mozilla that can fix issues like this in thunderbird it would solve so many little issues that seem to pop up now and again.
Attached screenshots

All Replies (10)

more options

also is there a safe way to try and clean up your directory as I seem to have allot of folders with a 1 after them seems like I've tried to install things twice or something!! I.e. if I delete my saved email directory on the other drive obviously making a back up first whould reinstalling thunderbird and ever account all over again restore my emails from various servers but cleaner in some way if you get my drift! thanks

Helpful?

more options

Just a tip: you cannot specify to Thunderbird to use another directory unless the desired content is already in the other directory. For example, if you want to change local directory from drive c to drive d, you must first exit TB, copy the local directory (using windows file explorer) to the new location and then start TB and change location pointer. Once done, you can delete the content in that folder on drive c.

Helpful?

more options

Ok I did not know that I thought that when you first set up thunderbird and add an account like gmx or gmail that already exists that thunderbird would then sync with the server and download everything thats already saved on your server account and if the alternative folder on the hard drive you chose other than c drive was set up it would then copy everything from the server to the PC folder which makes sence other wise whats the point you would have to create a new email just to use thunderbird!!! which is a bit pointless as a client no? surly thunderbird is capable of syncing with the sever at the begining!

Helpful?

more options

sorry forgot to add a thanks for your reply Mozilla its a bit weird you can't edit your posts seems you have alot of strange customs!!!

Helpful?

more options

Thunderbird does access the preexisting data on the server and does download it to the PC, but copying then to another drive is a separate step. Your problem is because on initial setup, it was on drive c. Moving to another drive is easy, but requires stopping and moving and then restarting. Also, the posting page has the edit capability, as I regularly use it. I regret you are having difficulties.

Helpful?

more options

what do you mean by the "posting page has the edit capability" ? is there by chance a step by step tutorial on what I'm tryiong to do starting a fresh and set up each email then sync and down load to the right drive! or is the following the correct way to do it!. on a fresh set up would I have to allow it to sync to the default user/appdata/roaming directory first to down load from server then once all emails have been set up then change all of them in the local directory to the disired drive!is that the correect proceedure! many thanks for your help its much appreciated. regards Darren

Helpful?

more options


Those are the options I see. I would asume your are at least similar.

Helpful?

more options

Sorry Matt not understanding your comment!

Helpful?

more options

@Matt is showing that, after making a post on this forum, there is the option to edit it.

Helpful?

more options

Yer I can see now for some weird reason edit was not showing! but can see it now thanks :)

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.