Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Using a proxy server to visit the website shows that the connection is denied.

  • 3 replies
  • 1 has this problem
  • 107 views
  • Last reply by mozilla235

more options

You can teach me how to open the website normally when using a proxy server (Android). Thank you for you help.

You can teach me how to open the website normally when using a proxy server (Android). Thank you for you help.
Attached screenshots

Chosen solution

I have the same issue. It broke in version 119

The problem is that Firefox is connecting to the wrong port for the proxy server, connecting to port 80 rather than the port configured in android settings.

Easiest work-around for now - switch over to Firefox Beta. Version 120 fixes the issue.

Alternatively, if you control the proxy server, configure the proxy to also listen on port 80. Or if you have a firewall that can do it, configure it to redirect traffic to the correct port on the proxy.

Read this answer in context 👍 1

All Replies (3)

more options

please,I need help

Helpful?

more options

Chosen Solution

I have the same issue. It broke in version 119

The problem is that Firefox is connecting to the wrong port for the proxy server, connecting to port 80 rather than the port configured in android settings.

Easiest work-around for now - switch over to Firefox Beta. Version 120 fixes the issue.

Alternatively, if you control the proxy server, configure the proxy to also listen on port 80. Or if you have a firewall that can do it, configure it to redirect traffic to the correct port on the proxy.

Helpful?

more options

Just FYI, it's now working for me in the stable release, with version 119.1.1

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.