Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Nothing is loading. I am only getting blank pages.

  • 4 replies
  • 2 have this problem
  • 95 views
  • Last reply by Paul

more options

I am suddenly unable to load any pages (everything worked fine the day before). When entering a url or simply searching something, the url shows up in the search bar, however nothing is happening after that.

I noticed that about:config and the like aren't loading either (this includes the addons page).

Addons that I think are installed: uBlock Origin, Privacy Badger, NoScript, Decentraleyes, ClearURLs, Privacy Possum.

I am suddenly unable to load any pages (everything worked fine the day before). When entering a url or simply searching something, the url shows up in the search bar, however nothing is happening after that. I noticed that about:config and the like aren't loading either (this includes the addons page). Addons that I think are installed: uBlock Origin, Privacy Badger, NoScript, Decentraleyes, ClearURLs, Privacy Possum.

Chosen solution

Hi

Thank you for your patience while we have been working to look into and resolve this issue.

Please look out for an update from the Google Play store for Firefox for Android version 115.0.1 that we believe should resolve the issue that you have been experiencing. If you see any further issues similar to this, please reply here and we can look into this further for you.

Read this answer in context 👍 1

All Replies (4)

more options

Hi

Please can you try installing the beta version from the Google Play store? Does the same thing happen?

more options

Beta version works just fine.

Installed Firefox version if it helps:

114.2.0 (Build #2015957435), f986bd245f+ GV: 114.0.2-20230619081400 AS: 114.1

Modified by user36284262737602780164276414904764318515

more options

Hi

We have flagged this issue to our developers who have opened the following bug. Please feel free to follow progress on this issue and add comments to:

https://bugzilla.mozilla.org/show_bug.cgi?id=1840665

more options

Chosen Solution

Hi

Thank you for your patience while we have been working to look into and resolve this issue.

Please look out for an update from the Google Play store for Firefox for Android version 115.0.1 that we believe should resolve the issue that you have been experiencing. If you see any further issues similar to this, please reply here and we can look into this further for you.