Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox display changed

  • 3 replies
  • 0 have this problem
  • 15 views
  • Last reply by Terry

more options

I upgraded my video card in windows 10 64 bit. The card lets me connect through HDMI finally. But Firefox won't display as before. It now looks like the version of Firefox for my linked cell phones after trying multiple restore efforts. Did Firefox change so the desktop version looks like it was made for my phone? I linked my phone and it seems to have overwritten my desktop settings. Are they recoverable, as in older recent backups of my data still saved somewhere on your server? Thanks much!

I upgraded my video card in windows 10 64 bit. The card lets me connect through HDMI finally. But Firefox won't display as before. It now looks like the version of Firefox for my linked cell phones after trying multiple restore efforts. Did Firefox change so the desktop version looks like it was made for my phone? I linked my phone and it seems to have overwritten my desktop settings. Are they recoverable, as in older recent backups of my data still saved somewhere on your server? Thanks much!

All Replies (3)

more options

Hi

Firefox 103 now applies the Windows "Make text bigger" setting as a zoom multiplier (Release Notes).

If you do not need "Make text bigger" for other applications, the simplest thing you can do is reset that to 100% to resolve the issue:

Helpful?

more options

Hi

While there is not an easy way to revert this our product team did suggest this about:config preference change as the optimal solution at this time.

  1. In the address bar, type about:config and press the Enter key.
  2. The about:config warning page may appear. Click Accept the Risk and Continue to continue to the about:config page.
  3. In the search field, enter browser.display.os-zoom-behavior, select the pencil "edit" icon and change the number to 0.
  4. Select the check mark and restart Firefox.

They did note they would look into alternative options which may be present in a future update.

WARNING from the moderator team: Changing Firefox pref from the about:config page can sometimes break Firefox or cause strange behavior. You should only do this if you know what you're doing.

Please read Firefox advanced customization and configuration options to learn more.

Helpful?

more options

The change that works for most users is to another preference. See the thread below.

https://support.mozilla.org/questions/1384204

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.