Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

SSL settings to send an e-mail

  • 5 replies
  • 2 have this problem
  • 1 view
  • Last reply by rdbulkley

more options

When I try to send an e-mail I get a message that says that the client host rejected it and tells me to enable SSL in my client. This just began today (June 30). However my Thunderbird settings indicate that my connection security is SSL/TLS. What more do I need to do to enable SSL and be able again to send e-mails? My e-mail provider is frontier.com

When I try to send an e-mail I get a message that says that the client host rejected it and tells me to enable SSL in my client. This just began today (June 30). However my Thunderbird settings indicate that my connection security is SSL/TLS. What more do I need to do to enable SSL and be able again to send e-mails? My e-mail provider is frontier.com

Chosen solution

Apparently the problem was with Frontier Mail, not Thunderbird. Frontier modified its security systems to require SSL for outgoing as well as incoming mail, supposedly on June 10. However it didn't really apply the modifications until June 30. The information that it sent out before doing so covered only a few e-mail programs, not Thunderbird. However, when I searched the Frontier help website I found a video that did apply to Thunderbird. It told me that, as well as modifying my SMTP server to enable SSL, I had to change the outgoing port from 25 to 465. When I did so everything worked as it should, so the problem is now solved.

Read this answer in context 👍 0

All Replies (5)

more options

Are you checking the account "Outgoing servers (SMTP)" for those SSL/TLS settings? or looking at your incoming account settings?

more options

Thanks for the response. I was looking at the incoming account settings. I have now set the SMTP to SSL/TLS, with the result that I no longer have the e-mail immediately rejected. However, now I get either (1) a message that the connection to the SMTP outgoing server was lost in the middle of the transaction or (2) the message that the e-mail is being delivered remains on the screen forever, or at least until I cancel the e-mail.

more options

do you have an anti virus that scans mail? sounds like you might have and it does not cope with encrypted connections. Who is the email provider?

more options

I have Norton antivirus. I turned the e-mail scan off with no change in the ability to send an e-mail. My e-mail provider is frontier.com, which is part of Yahoo.

more options

Chosen Solution

Apparently the problem was with Frontier Mail, not Thunderbird. Frontier modified its security systems to require SSL for outgoing as well as incoming mail, supposedly on June 10. However it didn't really apply the modifications until June 30. The information that it sent out before doing so covered only a few e-mail programs, not Thunderbird. However, when I searched the Frontier help website I found a video that did apply to Thunderbird. It told me that, as well as modifying my SMTP server to enable SSL, I had to change the outgoing port from 25 to 465. When I did so everything worked as it should, so the problem is now solved.