Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

log ins

  • 3 replies
  • 1 has this problem
  • 4 views
  • Last reply by FredMcD

more options

when i pull up a log in page firefox always wants to fill in my log in name. i went to the settings page and firefox says that i have no saved log ins. how do i clear my log in name or stop firefox from trying to fill it in for me.

when i pull up a log in page firefox always wants to fill in my log in name. i went to the settings page and firefox says that i have no saved log ins. how do i clear my log in name or stop firefox from trying to fill it in for me.

Chosen solution

Did you clear the cache and history as well? Sometime if you don't clear those and turn off Autofill it will trap the login.

Read this answer in context 👍 0

All Replies (3)

more options

Chosen Solution

Did you clear the cache and history as well? Sometime if you don't clear those and turn off Autofill it will trap the login.

Helpful?

more options

Suggestions in a login drop down list that have a key icon in front are login suggestions that you need to remove in the Password Manager.

Suggestions in a drop down list without a key symbol are autocomplete saved form data. Suggestions without a key icon are part of autocomplete saved form data that you should be able to remove by selecting this item with the cursor Down key and pressing Delete (Mac: Shift+Delete). Note that hovering with the mouse doesn't work.

Helpful?

more options

That could be the form filler built into Firefox. Click in the field, enter a character or two and STOP ! Using the arrow keys, highlight an unwanted entry. Then press Shift + Delete

Repeat as needed.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.