Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Passwords not auto filling

  • 3 replies
  • 2 have this problem
  • Last reply by Nechigawara

more options


Please help me return to Firefox. I miss it. :(

I’ve had to switch to Chrome because I can’t seem to get Firefox for iOS to auto fill the passwords I have saved when trying to log on to every website that required a username or password. I’m not talking about the passwords saved to my iCloud Keychain. I’m talking about the ones specifically saved to my Firefox account.

The passwords auto fill on the desktop Firefox just fine (both Windows and MacOS), but for some reason the Firefox for iOS app doesn’t auto fill the passwords.

Both Save Logins and Show in Application Menu are toggled on, so I’m not sure what I’m doing wrong.

If someone can help me fix this, I will gladly return to Firefox! Thanks so much.

Attached screenshots

All Replies (3)

more options

Please follow these steps to allow auto-filling for Firefox: 1. Open the Settings app on your phone. 2. Tap Passwords & Accounts. 3. Tap AutoFill Passwords 4. Select Lockwise. 5. Deselect iCloud Keychain.


more options

Same problem here and "Show in Application Menu" seems to make no effect. Lockwise is useful but will be EOL on 12/2021. Please allow firefox on iOS to provide auto fill service like firefox on Android! Thanks!


more options

As mky111 said, Mozilla tells us to move to firefox on iOS, but it doesn't provide auto fill like Lockwise. This is so f*ck up.


Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.