Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

disable or turn off jump back in and collections

  • 2 replies
  • 3 have this problem
  • 38 views
  • Last reply by john.seidel

more options

I find the new jump back in and the old collections annoying and distracting. How do I disable or turn them off so they do not appear on my screen.

Thanks John

Chosen solution

Hi John

If you do not have any Collections, you can tap the "X" to remove this feature from your home screen.

With regards to the "Jump back in", thus issue has been raised with our developers and you can follow this ticket for progress:

https://github.com/mozilla-mobile/fenix/issues/20375

Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

Hi John

If you do not have any Collections, you can tap the "X" to remove this feature from your home screen.

With regards to the "Jump back in", thus issue has been raised with our developers and you can follow this ticket for progress:

https://github.com/mozilla-mobile/fenix/issues/20375

Helpful?

more options

Thanks , that was really quick and far to easy.

John

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.