Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

how to block blob?

  • 6 replies
  • 1 has this problem
  • Last reply by Mamoon

more options

Hello everyone. I can't be the only one with this issue. I'm on a Pixel 5, Android and Firefox for Android both up to date. I can't seem to find a way to block blobs from launching. you know, these videos embedded in some newspaper pages that launch automatically. anyone has a solution?

here's an example of site. it's a big french newspaper. you have to scroll down the page, slowly, until you see the video starting and no way to stop it.

https://www.lefigaro.fr/faits-divers/la-petite-mia-retrouvee-dans-un-squat-en-suisse-avec-sa-mere-20210418

I hope someone knows the way! I've tried adblock browser, same problem.

All Replies (6)

more options

Hey, Have you tried Options->Privacy and Security, then look for 'Permissions' section from there 'Auto-play',now try blocking Audio and Video both.

Helpful?

more options

hey thanks for the reply. of course I tried before posting, it doesn't work. I pasted the link to one of the websites in my message so you can check for yourself. the blob is sometimes blocked but when it is, the image remains. if you click the cross to close the image, then the video plays and won't stop.

Helpful?

more options

Apologies for the delayed response. I tried the site you have mentioned and had no videos auto-play? I am using Ghostery add-on. Maybe it is helping in that blocking mechanism. Will attach a link to the add-on.

Modified by Mamoon

Helpful?

more options

edited answer, see next answer

Modified by thorandroid0

Helpful?

more options

Sorry, I found and added ghostery add-on to my Firefox , and nothing changes. The first blob is blocked. then I press the cross to close the little pop up window, then I scroll down to continue reading the article, then a new blob appears in the bottom right, then the video auto plays. see the 3 pics added. thankS again

Helpful?

more options

Sorry for the inconvenience, I rechecked the site and even browsed a couple of articles and was faced with no auto-playing videos. I hope other contributors can help you fix this issue as I am not aware of a solution as of now.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.