Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Sent Folder

  • 10 replies
  • 3 have this problem
  • 82 views
  • Last reply by Eanie

more options

Why does my Sent messages folder not appear in my Folder pane? My settings are for All folders to be viewed. I'm using Thunderbird version 78 in Windows 10. Thanks for any help.

Chosen solution

Thanks Toad-Hall & sfhowes. I am now able to send & receive mails without problem. The sent folder has appeared in my local folders and mails remain on the server after being downloaded to Thunderbird (which is what I wanted). There were a couple of issues which I finally managed to solve with your assistance. Firstly my complete mail address was not showing in User Name, both for incoming & outgoing mail. Secondly, despite TalkTalk giving port 995 for incoming mail with POP3, I found that it did not work for me whereas port 110 (given as the default port in TB) is working. So all is good for now. I appreciate your time and thank you for your help.

Read this answer in context 👍 0

All Replies (10)

more options

Is this an IMAP account, and if so, is the Sent folder subscribed? Right-click the account in the Folder Pane, Subscribe, Refresh, check the box for Sent.

Helpful?

more options

Thanks for your response. It is an IMAP account. When I right click the account in the Folder Pane I do not get the option to Subscribe.

Helpful?

more options

You need to right click on the actual imap account name folder in the Folder Pane, not an imap folder. see image below.

Helpful?

more options

I'm right clicking on the imap account name folder. Please see attached image

Helpful?

more options

That is not an imap mail account. It is a POP mail account. POP mail accounts cannot synchronise with any server folder. Pop accounts access the server Inbox and download new mail. Emails will then be deleted off server unless you have chosen to 'Leave messages on server' which is set up in the Account Settings > Server Settings for the pop mail account.

The 'Sent' folder does not appear in the POP account until you actually send an email, then one created automatically.

Why did you think it was an imap mail account ?

Helpful?

more options

Please note, you cannot simply swap the Account Settings server settings from pop to imap or imap to pop. They are set up entirely differently and it would cause you no end of problems. Accounts have to initially set up as either pop or imap. If you set it up incorrectly as pop then you would need to remove the account and recreate as imap. But before you do that, get copies of emails into your 'Local Folders' mail account.

Helpful?

more options

You are right, it is a POP account. I thought it was imap because the outgoing server had been setup as imap.talktalk.co.uk. The POP account is setup to "leave messages on the server" so it is working for me. The problem is that I cannot send a mail from Thunderbird in order for the sent folder to be created, as for some reason Talktalk is not accepting my password from Thunderbird for the outgoing mail server. This is a problem on Talktalk's side, not Thunderbird, so I don't expect a solution here. But thanks for your help anyway.

Helpful?

more options

The outgoing server should be smtp.talktalk.net on port 587, STARTTLS security, authentication = normal password, User Name = email address.

https://community.talktalk.co.uk/t5/Articles/Email-settings-IMAP-amp-POP3/ta-p/2204399

The incoming server is mail.talktalk.net on port 995 for POP, 993 for IMAP, SSL/TLS security, authentication = normal password, User Name = email address.

Helpful?

more options

Chosen Solution

Thanks Toad-Hall & sfhowes. I am now able to send & receive mails without problem. The sent folder has appeared in my local folders and mails remain on the server after being downloaded to Thunderbird (which is what I wanted). There were a couple of issues which I finally managed to solve with your assistance. Firstly my complete mail address was not showing in User Name, both for incoming & outgoing mail. Secondly, despite TalkTalk giving port 995 for incoming mail with POP3, I found that it did not work for me whereas port 110 (given as the default port in TB) is working. So all is good for now. I appreciate your time and thank you for your help.

Helpful?

more options

I am still confused. The screenshot of the Account name folder is impossible to read. Where is it? I have started a new IMAP account with TB 78.8.0. The Sent. Archive, Draft and Trash boxes are missing (IMAP 993 SSL/TLS and SMTP 587 STARTTLS). I was having problems sending emails because of AVG VPN which I have now switched off. Apparently it is a common problem but no provider will admit it.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.