Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Disable auto-update

  • 1 reply
  • 1 has this problem
  • 30 views
  • Last reply by Mad Maks

more options

Hi all,

I have a question regarding auto-update.The firefox-version I like to use is 68.x. Since my latest Lineage ROM update to android 11 that version keeps auto-updating to the latest firefox after which I have to uninstall and install the apk again.

How do I prevent this from happening? Things I tried: - disabled auto-updates in google play - changed app.update.channel in about:config to a non existing value - disabled every callback possible in about:config

Note: I understand the risks of using an older version. I'm using my phone to browse 5 larger sites that I trust every day and accept the risks involved by not updating.

Modified by dontmovethecheese

All Replies (1)

more options

Hi Where did you get the apk from, if you download it from https://github.com/mozilla-mobile/fenix/releases it will not be automatically updated, see https://support.mozilla.org/en-US/kb/install-firefox-your-phone-or-tablet#w_install-from-mozillas-download-server

greetings Tim Maks

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.