Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

double-space replaced with garbage in sent email.

  • 2 replies
  • 1 has this problem
  • 45 views
  • Last reply by bussellj

more options

When I reply or send an email (yahoo server), any double spaces result in garbage characters being embedded. For example below. The first sentence has a single space between words and the second sentence has a double space. When sent out, this is what I get back on the receiving end. This garbage also appears on my other email clients so I know the recipient is seeing this too. I have already set my Text Encoding from Unicode to Western with no effect. Most everything is default as Thunderbird installs it. See below for the result of my test email:


This is a test of a single spaced email.

This� is� a� test� of� a� double� spaced� email.

Chosen solution

See https://support.mozilla.org/en-US/questions/1247134#answer-1189872

For TB 78, Options/General/Indexing/Config. editor, double-click mail.strictly_mime to true.

Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

See https://support.mozilla.org/en-US/questions/1247134#answer-1189872

For TB 78, Options/General/Indexing/Config. editor, double-click mail.strictly_mime to true.

Helpful?

more options

Thanks so much sfhowes... this fixed my issue!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.