Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Bug report

  • 1 reply
  • 1 has this problem
  • 1 view
  • Last reply by Eve

more options

HI guys, I enabled the option to launch Mozilla VPN (v 1.3) on start up, and it did launch the next time I booted, but didn't launch each subsequent time. I have checked that the option is still enabled, and it is, but I have to launch it manually every time I switch on my desktop (running windows 10. Version 10.0.19041 Build 19041). It's not a big deal, but I thought that you shoud know. Is there a fix for this? Thanks for your time. Phil.

HI guys, I enabled the option to launch Mozilla VPN (v 1.3) on start up, and it did launch the next time I booted, but didn't launch each subsequent time. I have checked that the option is still enabled, and it is, but I have to launch it manually every time I switch on my desktop (running windows 10. Version 10.0.19041 Build 19041). It's not a big deal, but I thought that you shoud know. Is there a fix for this? Thanks for your time. Phil.

All Replies (1)

more options

Can you open the Control Panel and go to System and Security > Administrative Tools > Services and scroll down to Mozilla VPN Broker? Right-click on the Mozilla VPN Broker and ensure the startup type is set to automatic.