Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Background color when composing messages is always black

  • 4 replies
  • 1 has this problem
  • 89 views
  • Last reply by Andray15

more options

Since updating to Thunderbird 78.4, I can't customize the background color of the "compose message" window. It's black and that's the way it stays. I've tried changing it in settings (in General and Composition) and background of the "read" window will change to what I want it to be, but the "compose" window stays black.

What's going on???

Thank you,

Linda

Chosen solution

Have you tried using the default or light or Dark themes in Addons > themes?

The background colours, actually almost all ow the windows colours borders buttons etc, are actually picked up from your windows 10 theme, so obviously something in there is set to black.

Read this answer in context 👍 1

All Replies (4)

more options

Chosen Solution

Have you tried using the default or light or Dark themes in Addons > themes?

The background colours, actually almost all ow the windows colours borders buttons etc, are actually picked up from your windows 10 theme, so obviously something in there is set to black.

Helpful?

more options

Well, I'm old school, I still have Win7. But I've never had this issue before. Yes, I use themes. I prefer the dark ones. But I've never had a problem before with the reading pane being a normal, light color and then when I hit "reply", the reply screen is black. And I can't change it, not even within the reply screen itself. I've tried several different ways and I'll choose a light color (I like a light grey) and it goes right back to black again. And this only started after downloading the latest Thunderbird update.

However, I will experiment with other themes, just to see if that gets rid of the black reply background. Thank you for the suggestion.

Helpful?

more options

That worked! Thank you, Matt.

Helpful?

more options

That did not work for me. Other suggestions?

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.