Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Autoplay- I cant make it stop

  • 1 reply
  • 1 has this problem
  • 8 views
  • Last reply by OBW47

more options

I set the Preferences to block all autoplay. It still plays videos on, eg, Huffpost, SFGate, and other news sites. I want no popups and no autoplays of ads. Thank you. How do I set it?

All Replies (1)

more options

Perhaps a suggestion berlow will work.

https://support.mozilla.org/en-US/que.../1293278

Modified by OBW47

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.