Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Connection to mail server

  • 19 replies
  • 3 have this problem
  • 221 views
  • Last reply by varvarinoru

more options

Since I moved to latest TB level 78.2.2 I get the error message 'Connection to server was interrupted' when I try to receive emails.

Chosen solution

Problem can now be closed.

Read this answer in context 👍 0

All Replies (19)

more options

I don't know whether my problem is related to yours, but the new version (78.2.2) doesn't work for me either. Initially, Thunderbird simply wouldn't download any recent email messages. (I normally use POP3 protocol.) I tried to set up my usual email account as a new account, but received this error message: "Unable to log in at server. Probably wrong configuration, username or password." I have been using Thunderbird for many, many years without a problem. Furthermore, it working under the previous version (68.12) yesterday. What could be the problem?

Helpful?

more options

I also used TB for many years without problems. I also use POP3.

Helpful?

more options

I have been forced to download the prior version of the software. Very annoying, as the new version had already erased my profile, thus resetting all of my prior elections under options, layout, etc.

Helpful?

more options

Thank you for the warning.

Helpful?

more options

My problem is still occurring. Not solved.

Helpful?

more options

You are certainly not alone. I have the exact problem as you do and there are other users reporting same issues as well on the forum. Was running 68.12.0 fine but after updating to 78.2.2 three days ago, Thunderbird would no longer download new emails. Status bar showed it is online, when clicked on Get Messages, the status bar displayed "Connected to" my email server but somehow the connect was reset and not proceeding to say "Host contacted, sending login information" or "Checking inbox for new messages".

Was using POP3 account server setting before but tried IMAP as well but still would not work.

Now I've installed an older version Thunderbird 68.9.0 (32-bit version as I'm running Win10 32-bit OS) from the Thunderbird releases download page. Needed to create a new profile as my original profile cannot be re-used in an older version after running 78.2.2. At least I'm able to download new emails from my ISP email server again with 68.9.0.

I can get by downloading emails for now but hopefully, someone can provide a solution or further 78.x updates will fix the problem.

Helpful?

more options

Thank you Anthony36. I also found a workaround to download my emails. I deactivate temporarily from my VPN, download my emails on TB and reactivate my VPN (Kaspersky secure connection). I am on latest Windows 10. Hopefully a further 78.x update will fix the problem.

Helpful?

more options

Some users report that a workaround is by toggling the value of the option security.tls.version.min from 3 (or 2) to 1. Also you might try to set security.tls.version.enable-deprecated = true, for sending mails to work. Would it help?

jcder said

I have been forced to download the prior version of the software. Very annoying, as the new version had already erased my profile, thus resetting all of my prior elections under options, layout, etc.

rgriplas said

Thank you for the warning.

You can still use your profile on downgrade to v68 (not recommended though, except if you can't fix current configuration) by starting it with this command: thunderbird --allow-downgrade If someone has created a new profile (loosing all data/settings/...) can use it again - first identify the old profile selecting it after thunderbird -p command and when error appear choose exit and after that the comand thunderbird --allow-downgrade

Modified by svlad2009

Helpful?

more options

I too have been experiencing a similar issue. Error Message; "Server mail.mydomain.com has disconnected. The server may have gone down our there may be a network problem".

Had to stop-gap to use apple mail (works fine), but love my Thunderbird and Seamonkey - both have the same issue. I have multiple email accounts, but only one is acting up (of course it's my main one). Main account has several folders and subfolders. I completely uninstalled TB, re-inastalled my main account - same problem. Deleted main account, installed one of my other accounts on same server - no problem. TIA for any input

Helpful?

more options

I am one of those who have had the blocking message at least 4 times I've called the mail provider (RCN) to the point they said to call the Thunderbird people". I have three addresses with the provider. One PC is Win-7 Pro (using T-bird upgrade), laptop is Win-10, and another PC is Win-7 personal. I also monitor mail occasionally with a couple Samsung tablets. Only The Laptop and PC (w-7) had auto updated. All are blocked. After a couple resets by the mail provider I have been able to go directly to their mail port and read my incoming mails...not a satisfactory excercise. Jim

Helpful?

more options

As by magic, my problem has disappeared. I didn't do anything.

Helpful?

more options

Chosen Solution

Problem can now be closed.

Helpful?

more options

I still have the same problem with "78" version of Thunderbird. I still receive the "Unable to log in at server. Probably wrong configuration, username or password" message.

My  mail provider is also RCN.  Maybe that is part of the problem.

Helpful?

more options

Hi jcder, I tried svlad2009's suggestion above to change the security.tls.version.min from the default value 3 to 1 in TB 78.2.2 and it worked, so I can download new emails again. This is actually the first time I used the Config Editor in TB :) Here are the steps:

From the menu bar, select: Tools > Options. Under General tab, scroll to the bottom and select: Config Editor... then click I accept the risks! Search for the line "security.tls.version.min". Click or double click on this line and enter new integral value of 1 to replace 3 (or 2) and click OK and close the box to complete. Then try to check your email again! Hopefully it will work for your too! Cheers!

Helpful?

more options

Thank you so much for your efforts on my behalf.

My plan had been to run 68.11.0 until the problem with 78.?.? has been fixed.

My understanding is that your proposed edit in Config Editor is a temporary fix. Is that not the case? if not, I will do it !

In the mean time, I am trying to figure out how to access the profile of my first installation of 78.?.? , as it apparently contains any emails that remained in my Inbox when the "upgrade" to 78.?.? first occurred.

Helpful?

more options

Hi jcder, I'm not technical enough to say if this is meant to be a temp fix or not. I would suggest you try it. Otherwise, again thanks to svlad2009's suggestion, you can choose which profile to start TB with by running this command line:

thunderbird.exe -p

If you are using Windows OS, select Run to execute the above command. You'll then see a dialogue box allowing you to choose which TB profile to start with. If the old profile in TB 78.x would not open again in TB 68.x, then choose exit after the error appeared and after that Run the comand: thunderbird --allow-downgrade

Modified by anthony36

Helpful?

more options

I will try it. Thanks for reiterating the suggestions to choose a profiles via the Run function. Your efforts are truly appreciated.

Helpful?

more options

Same problem as stated above except on Linux desktop was on TB 68.10.0 updated to TB 78.4 yesterday Oct 22 10:00 am all new e-mails stopped. Connection to server timed out repeatedly TB symbol just sits there and spins. Tried to go back to my previous version and keeps updating to the latest newest version of TB. Help/Thanks

Helpful?

more options

Problem fixed for me Thanks : murray_pem murray_pem 9/25/20, 12:39 PM

I found a fix to Thunderbird not connecting to download email by going to account settings and changing the security settings from STARTTLS to none. I think other settings may work as well. I am a novice user who has used Tbird for years and any update has worked fine until 78.2.2 There is something that changed the connection security settings. Connection Security SSL/TLS Setting Worked!!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.