Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Color tags dont sync

  • 14 replies
  • 1 has this problem
  • 42 views
  • Last reply by info947

more options

We have several computers here using Thunderbird. We have just added a new one and installed Thunderbird on it too. Everything is synced on thunderbird on the new computer except the colored tags. These tags are customized and added onto the new computer just as every other computer. However these tags dont show up on the new computer. What can we do to solve this?

All Replies (14)

more options

Do you mean that tags applied on one computer don't appear on other computers, even if all have the same set of defined tags? Maybe the IMAP server doesn't support keywords:

http://kb.mozillazine.org/Tags#IMAP

Helpful?

more options

Thank you for the fast reply.

The tags are customized tags and according to my colleague they are the same on all computers including the new one. The tags applied on one computer appears on all other computers except for the new one. If tags are created on the new computer they don't show up on the others as well.

Helpful?

more options

I created a custom tag on one computer and applied it to a message in an account that supports keywords. On another computer, I defined a custom tag with the same name and color. When viewing the same account on the second computer, the tagged message displayed the correct tag and color, without my having to apply the tag manually. So, I can't explain your result. Note that the tags must be defined identically, manually, on all computers - tag definitions don't automatically sync. Tagged messages only sync the tag status if the tag definitions are the same and the server supports keywords.

Helpful?

more options

Hi Sfhowes, thank you for the link (http://kb.mozillazine.org/Tags#IMAP). But, how can I login to the IMAP account? Could you tell me the steps?

Helpful?

more options

Look for sites that explain how to query IMAP servers using telnet. Click the W10 Start button and type telnet to start the telnet client.

Helpful?

more options

Thank you for the reply, please note that I don't have a technical background so this is a little to technical for me. Would it be possible for you to let me know the steps I should take?

Helpful?

more options

I don't think you have to investigate the server, as it obviously supports keywords, as your experience with the other computers indicates. But what is different about the one computer that doesn't sync the tags? Does it not sync even the built-in tags 1-5?

Helpful?

more options

We have 7 tags in total, and they all sync on the other computers. See screenshot for the different tags. The one computer that doesn't sync the tags is recently purchased, I had to install Thunderbird and all other programs on it before I was able to use it. So Thunderbird was installed recently. Do you know what I have to do?

Helpful?

more options

The only thing I can think of is that the new computer has the account set up as POP in TB, which would mean there is no syncing of mail or tags.

Helpful?

more options

Allright, and how do I set it up in the right way?

Helpful?

more options

First, confirm that it is POP by looking at the Server Type at the top of Server Settings. If it's POP, copy the existing messages to Local Folders, then remove the account with Account Actions in Account Settings, and add it as IMAP.

http://kb.mozillazine.org/Convert_a_POP_account_to_a_IMAP_account

Helpful?

more options

Can you see if it is POP? (see screenshot)

Helpful?

more options

It's definitely IMAP (Servertype), so I don't know why the tags work differently than the other computers.

Helpful?

more options

Hi, Do you know what else I can do to make them sync?

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.