Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird issue

  • 1 reply
  • 1 has this problem
  • 4 views
  • Last reply by sfhowes

more options

New to Thunderbird. Downloaded 78.2.2 yesterday. Imported mail and email addresses from Windows Mail OK. However, in Thunderbird Write window, the To: does not link to my address book at all. I can manually open the address book and select recipients, but it would be nice to be able to click To: and have it take me to the address book. How to fix?

Chosen solution

If address autocomplete is enabled in Options/Composition/Addressing, just start typing the name or address in the To box to show results of the search. Check that your imported contacts have the email address in the Email field, otherwise autocomplete won't display matches. Importing contacts sometimes doesn't put items in the correct fields if the import operation is done improperly.

The Contacts sidebar (F9 in a Write window) is another way to address messages.

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

If address autocomplete is enabled in Options/Composition/Addressing, just start typing the name or address in the To box to show results of the search. Check that your imported contacts have the email address in the Email field, otherwise autocomplete won't display matches. Importing contacts sometimes doesn't put items in the correct fields if the import operation is done improperly.

The Contacts sidebar (F9 in a Write window) is another way to address messages.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.