Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

page doesn't automatically open

  • 1 reply
  • 1 has this problem
  • 5 views
  • Last reply by Seburo

more options

When I was using Chrome, if I clicked on a link when wanting to read an article, the page automatically opened. Now that I've switched to FF, I get a notification that the tab is saved for me in FF, then I have to go to my home page, click on my FF icon and then it opens. I hate the extra steps. I have FF now set as my default browser. If I can't fix this, it won't stay my default browser.

Chosen solution

Hi

If you open Firefox for Android and select the three dot menu, select Settings, then General. In this menu, turn off "Tab queue". You should then find that Firefox behaves more like you expect.

I hope this helps.

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

Hi

If you open Firefox for Android and select the three dot menu, select Settings, then General. In this menu, turn off "Tab queue". You should then find that Firefox behaves more like you expect.

I hope this helps.