X
Tap here to go to the mobile version of the site.

Support Forum

Cannot open more than one link from Google News in new tab

Posted

I think this is a bug in Firefox, because Chrome does the right thing.

How to reproduce:

1. Go to news.google.com. 2. Long press an article. 3. Click "Open Link in New Tab". 4. Repeat steps 2 and 3 (opens a second new tab). 5. Tap the tabs icon (to the left of the three dot menu icon in the top right). 6. Go to one of the new tabs.

Observed Result:

The tab remains in the loading state indefinitely, and displays no content.

Expected result:

News article appears.

My setup:

Firefox version: 68.5.0 Phone model: Pixel 2 Android version: 10 Android build number: QQ1A.200205.002

I think this is a bug in Firefox, because Chrome does the right thing. How to reproduce: 1. Go to news.google.com. 2. Long press an article. 3. Click "Open Link in New Tab". 4. Repeat steps 2 and 3 (opens a second new tab). 5. Tap the tabs icon (to the left of the three dot menu icon in the top right). 6. Go to one of the new tabs. Observed Result: The tab remains in the loading state indefinitely, and displays no content. Expected result: News article appears. My setup: Firefox version: 68.5.0 Phone model: Pixel 2 Android version: 10 Android build number: QQ1A.200205.002
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Android 10; Mobile; rv:68.0) Gecko/68.0 Firefox/68.0

More Information

Seburo
  • Top 10 Contributor
  • Moderator
897 solutions 6668 answers

Hi

Have you tried reproducing this issue in Firefox Preview?

This is our new browser that has been completely rebuilt to provide a better browsing experiance. You may find that this issue does not occur with this newer Firefox.

Hi Have you tried reproducing this issue in Firefox Preview? This is our new browser that has been completely rebuilt to provide a better browsing experiance. You may find that this issue does not occur with this newer Firefox.
Was this helpful to you?
Quote

Question owner

Update: This problem does not occur consistently. In fact, it usually seems to work, but when it doesn't, retrying does not seem to help.

Update: This problem does not occur consistently. In fact, it usually seems to work, but when it doesn't, retrying does not seem to help.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.